Motion too fast?


#1

I’ve been using the WD TV Live for a few days now and for some reason the videos just seem to be a little bit off. It’s kinda as if they’re playing slightly faster than they should be. The motion and fluidity just seems slightly fast. A really tiny amount, but it’s buggin the heck out of me. Anyone else experience this and know how to fix it?


#2

Chances are that you’re experiencing one of the well-known bugs if you’re trying to play mpeg4-encoded files. For example, in my case, audio was ok and video was too fast, with a pause every few seconds when it’s re-syncing. The workaround for now seems to be either wait for a firmware update or re-encode with another codec.


#3

The files I’m trying to play are x264 files in an mkv container. The synching is perfectly fine between the audio and video, but just seems slighly fast. Like a hundredth of a second faster than it should be. Literally unnoticeable, but still there. Nobody can even notice it unless I point it out. It’s that small of a difference, but still bugs the heck out of me as the whole time something just seems off to me. Anyone other ideas?


#4

I don’t think that’s possible really. For one, if you are bitstreaming the audio to an A/V receiver, the “speed” of play, so to speak, is controlled by the A/V receiver, so as long as the audio doesn’t skip you know it is playing at the right speed. So, if the sync is good between audio/video then the video *must* be playing at the right speed too, there’s no other way.

The only thing that I can think of that could be throwing you off, could be the type of pulldown applied to the video for display. In my case, I noticed that videos encoded at 23.976p , which are the majority of videos encoded from DVD or Bluray sources, are not displayed applying the typical telecine pulldown (2:3) to get to 29.97 fps, which generates telecine judder. I’m pretty sure it applies the “euro” pulldown 2:2:2:2:2:2:2:2:2:2:2:3 to transform the framerate to 25 fps,  which generates a much smoother video but with about 2 very small hiccups per second. This is fine for me, since I live in europe and I’m used to the smoothness of PAL transfers (2:2 pulldown), so watching stuff with the typical US pulldown with telecine judder was f-ugly to me, but I can see how this would look weird to someone not used to the smoother video.


#5

billstpor, you are spot on! That is exactly what I’m seeing. It feels like I’m watching a PAL DVD. I’m not used to it at all. Is there any way to make it look more NTSC-like?

Thanks!


#6

If that was indeed the problem, then you have to force a 60Hz mode in your video settings. If you have it connected thru HDMI, you would select either HDMI-480p (60Hz), HDMI-720p (60Hz) etc… depending on your TV resolution, because the default HDMI(auto) can select 50Hz modes on TVs that support both PAL and NTSC modes. With component video it would be exactly the same, you’d have to select component video 480p (60Hz), 720p (60Hz) etc…