Lost access to EX2, solid red light on power

Good evening all,

Been using my EX2 with a pair of WD red drives for a little over a year now, lost access last night and investigated the box to find a solid red light on the front panel power LED which doesn’t have an entry in the manual telling me what is wrong but there’s obviously a problem, both drive LEDs are solid blue suggesting the drives are good.

I’ve had a look at my router and despite being directly connected and remembering the EX2 previously it cannot see a current connection.

Any assistance would be appreciated.

Yeah. . .this is not a good sign.

Take a look here: https://support.wdc.com/knowledgebase/answer.aspx?ID=16771&lang=en

Start simple: Unplug ethernet; reboot router. Unplug any USB devices.
Then do the obvious: Power down and reboot? (pull the plug if necessary).

This may become an advertisement for backing up the NAS drive to another device.

Also, if the device is set to automatically update firmware. . . I would turn that off.

Hi, did you solve your problem? Something similar happened to me yesterday.

Thank you

Same here …

Quite stupid from me… I solved by deleting the alarm in the GUI. They were causing the LED to be in red color all time. I ran the complete system check, the device is working absolutely fine