Lag in media playback


#1

Hello everybody.

I’ve just bought an WD sharespace 4TB that I run i raid5.

Whenever I  play any media, music or movies from this device the media keys pausing for a second now and then.

I’ve trid different computers and media players but no go.

This device is my primary media source for my HTPC so if I can’t get the playback to run smootly the whole unit is kinda useless for me.

Anyone??

edit:

I can add that I have the newest firware installed on the nas and use mac computers with both leopard and snow leopard os.


#2

Hi

i have the same configuration, 4Tb, Raid5 and firmware 2.2.8 and have no noticeable problem with my multimedia device DVICO or PC (Windows media player) or laptop (WMP)…

Have you checke the network configuration ?

i remember i read a post of someone having this kind of “pausing” problem, and it was linked to the wireless card …

Cheers


#3

I had the same problem when playing music back from my central ITunes library on the exact config you have, its great in theory but flawed in practice! I tried everything to fix it but in the end I just moved it back to my internal drives :frowning: