Issues with SD auto-backup to WDWP after first day of use

I was excited to start using WDWP yesterday. I got it updated to 1.03.04 through http://192.168.60.1/ (because it seemed I couldn’t get the firmware to update using the My Cloud app) but still I experience these issues:

  • re-importing from my same SD card (wiped) later during the day it puts all my videos in the same folder and renames my previous videos for example C0001.MP4 to C0001-backup00somenumbers.mp4 in the same folder. Can I select that it not do that? It’s painful to have to rename my video files back to normal and move the previous ones to another folder. Can I simply set it to copy all files to a new folder if it detects new files that haven’t yet been backed up from the SD card to the WDWP? I am now thinking that I will have to be disabling auto backup SD card function and instead go manually to launch file copy from within the app in the smartphone? That defeats the purpose that I want to use this to automatically backup my SD cards without needing to fiddle around even with a smartphone.

  • Today I got about 232GB of new videos filmed on my 256GB SD card that I want to auto backup to my WDWP, but instead of doing that, it seems to behave weirdly, took only 1 minute or 2 to light up all first 3 blue LED lights and then it takes I tried over 2 hours to continue to have the fourth LED still blinking, seems it never copies the files at all from my SD card. If I filmed 232GB new video files today, I expect it would take about 1 hour or maybe 1 hour and 10 minutes or so to transfer 250GB according to an average of 60MB/s transfer speed as I was told could be achieved when I asked for the speed last week here in the forum.

WHen I check http://192.168.60.1/UI/ I get a whole range of Red alerts at the top right corner of the diaply menu that say stuff like:
“Potential file system error”
“Pending thermal shutdown”
“Device over temperature”
“Potential file system error detected on SD card”
and a whole bunch of other errors detected that seem a bit disconcerting to me. I don’t know what I might have done wrong with it to cause these issues, I only did try to force power off after nothing happened after waiting 2 hours for the 232GB SD card video data to auto backup. But even holding power button in for several seconds won’t force power off?

  • If I go manually to try to backup the 232GB from my SD card to WDWP using the My Cloud app, will it show me the progress and file transfer speed anywhere in the app? Or will I just have to wait without knowing how long it will take?

  • My WDWP seems to get very hot it I try to run it just flat on top of the 18-SD card slot WDWP hard case that I bought for it. Do I need to run it on a table instead for it to not get too hot? Is my problem that my WDWP is getting too hot?

Hi there, have you tried to reset the device? If not, please try to reset it. You can click on the link below for instructions.

@SBrown , can you please lend a hand here as well?

1.) I suspect that the card is renaming already-imported videos because the camera restarts file numbering at C0001 after each wipe. Regardless, I’d expect the second batch of videos to be named something like C0001-2, and not to see the first batch be renamed. I’ll check with engineering and revert back here.

2.) This is not expected behavior - seeing the errors in the web dashboard, I’m wondering if reformatting the card prior to shooting resolves any “file system errors” on the SD card.

3.) Re: progress bar - this will happen in the My Cloud app regardless of whether you do manual or auto copy.

4.) The heat issue is surprising to me as well - I’ve personally never seen this, so I’m hoping @SBrown can help out here.

Let’s get this figured out and solved for you!

@Charbax Sorry to hear about your negative experiences.

ITEM #1 re-importing from my same SD card (wiped)

This sounds like the an issue described the KBA below were the UUID is Only Updated (Not Erased) by the Camera.
Can you confirm if your camera model updates or erases the UUID?

ITEM #2 Today I got about 232GB of new videos

This could be caused by the error messages mentioned below.

ITEM #3 Error Messages

  • “Potential file system error”

This can be cased by an unsafe USB and/or SD Card eject

  • “Pending thermal shutdown”

The Operating temperature for My Passport Wireless Pro is 0°C to 35°C (32°F to 95°F)
Read / Writes to the disk does generate some thermals and it’s possible the lack
of air flow across the top vents triggered the alert.

Happened to me once when “someone” tossed the Junk Mail on top of my unit preventing airflow. :frowning:

  • “Device over temperature”

Same as above
If you’re still receiving these alerts, please check the solution in

  • “Potential file system error detected on SD card”

Unsafe Eject of the SD Card can cause this message.
Performing the eject from the Dashboard or Mobile App would be the recommended solution

I’ve found that reformatting the My Passport Wireless Pro from the default of exFat to NTFS or HSF+ (macOS) provides more file system resiliency over exFat. We mention reformatting in the following KBA

1 Like

Thanks for your support, so after some bit of traveling, I still am hoping to get my WDWP to work correctly for my use. I wonder now if I should reset it as jpeng suggests that I should do.

Today I formatted my 256GB 1000x 150MB/s Lexar SD card, hoping that my previous issue with SD card import was “just” something to do with that SD card being slightly bit corrupted by a sudden removal on a Windows computer while files were being copied, yet after my in-camera formatting of the SD card, I still am experiencing the same issue, today I filmed 46GB of videos, yet when I just tried to import those to the WDWP, it took about a minute or less to blink the first 3 LED and now it seems stuck forever on the 4th LED to blink, seems there’s no data that has been copied over from the SD card to WDWP, nothing is getting backed up and the WDWP acts weird on this SD card.

It says that it’s transfered something like 82% o the 46GB


but actually it has transfered nothing in the SD Import folder

Another thing I wanted to do today, is I left the WDWP by itself to “work” during the whole day to backup one of my 128GB Lexar 1000x 150MB/s SD cards using my USB SD card reader, but letting it work on it the whole day on the USB2 host port of my WDWP, if backed up only 6GB during the whole day it looks like


even though it seems my SD card had 115GB on it that I wanted to backup through the USB2 host SD car reader

I really hope that resetting my WDWP or following some of the other solutions you’ve written here will make my WDWP work as I expect that it should be…

So now I tried to reset the system on the device, resetting seems to keep the same firmware. I still have the same problem, nothing imports from SD card, when I click to import from SD card it goes through the SD storage at super fast speed like 4GB/second but at the end nothing was imported.

I recorded a screengrab video to show what goes on, seems nothing imports:
https://youtu.be/rSUKWg-CIFg seems it skips all the files, could it be because it thinks it already has them all on the drive?

Hi @Charbax , I assume you are still seeing the same issues… @SBrown , can you please advise?

Hi AlexJ, thanks for your help.

Yes I still have the issues as I have been trying to backup my SD cards during my last 2 trips for video-blogging (where I filmed among hundreds other videos this WD 3D SSD video: https://www.youtube.com/watch?v=8zJRQ3jNS9o ), but I was not able to get my WDWP to work as I had expected.

I think my camera model (Sony AX53) restarts the UUID, basically it starts again doing C0001.MP4, C0002.MP4, C0003.MP4 etc every time that I wipe the SD card clean of space. I guess this is the same behavior on every other Sony camcorder/camera?

Do I have to manually rename my previous folders on the WDWP to allow SD card import? Do I have to format my SD card using another device/laptop than my camera?

I am using Lexar 1000x series SD cards 128GB and 256GB. Both seem to have the issue last I checked.

Finally I am back home after those two weeks of traveling for my video-blogging, so I plan to carefully follow all the suggestions SBrown wrote me in this thread and hopefully I can have a working WDWP within a week from now, otherwise I might have to request my Amazon to let me return the device, even though I am in London UK in Europe and I bought it while on a trip on Amazon.com

I really want it to work for me… I love the idea of easy backups of my SD cards to the HDD, just too bad this didn’t work for me on this trip. I hope I didn’t loose any data by not being able to back-up as I had hoped…

Not sure if this is the same for all Sony camcorders/cameras, but perhaps it is possible to change this in the settings of your camera so that it sequentially increments, regardless of if the card is wiped or not?

And yes, please continue to keep @SBrown and I in the loop here - I really hope we can figure out what’s going on here!

Hi @Charbax, can you please open a case with the WD Support team on this? It is strange to hear that your videos are not getting imported.

Yes it was strange and disapointing for me. I was so excited about using WDWP. Since it didn’t work for me with my Sony AX53 4K video files and with my Lexar 1000x SD cards, I returned the device to Amazon within the 30 days return limit. Instead I now use a $35 Ravpower Filehub Plus, even though that one has only 11MB/s SD to USB hard drive transfer speed. Still it seems to let me transfer a 256GB SD card over in 6.5 hours thus I can backup an SD card to a hard drive overnight. And I will also look at the Hikvision W100 Mobile NAS to see if that one might increase the SD to USB Hard drive transfer speed by a lot hopefully. I also will look at what WD might come up next if there might be a WDWP2 with some of the features that I have asked about in my other thread Wow, WDWP seems awesome, should I buy it?