Impossible Experience trying to connect MyCloud to a different computer on the same network


#1

I recently purchased a new Laptop and I have been trying for the past 6 weeks to connect the laptop and access my files. If I connect the old laptop I can access all my files but nothing I do with the new one will grant me access. I have tried just about everything except the correct thing. Please help!!!
The old laptop uses Windows 10 Home and the new one, Windows 10 Pro.


#2

What have you tried? More information including what error messages are you receiving would be helpful. Are you seeing the My Cloud in the local network neighborhood in Windows File Explorer on the new computer?

If the My Cloud is not showing up in Windows File Explorer the following links may be of use.


#3

Thanks for responding. I am able to see Mycloud in the network section but clicking on it takes me to an internet location where I have access to the properties. Ging through the properties has not helped except that I can change from a fixed IP to DHCP


#4

Does the My Cloud show up (in Windows File Explorer > Network) under Computer and under Storage? If you see it under Storage when you open it up it should load the Dashboard in a web browser. The My Cloud entry under Computer is the one that should open up and show you the Shares on the My Cloud…


#5

It does not show up in the File Explorer


#6

It should. Check that SMB 1.0 is enabled per the WD Support Knowledge Base article above. Microsoft typically disables this option in a recent Windows update or on new Windows’s PC. The My Cloud should show up similar to this under Network in Windows File Explorer.


#7

SMB 1.0 is enabled yet this is what I am able to see.


#8

And what happens you open the WDMYCLOUD icon under Computer? If you get a dialog box what is the message?


#9

The folder containing my files is greyed out

This is what I have access to when I click on the MyCloud Icon


#10

The icon under Computer (like in my screen cap above) should not open the My Cloud Dashboard. It should open up and show you the Shares.

You have some alerts (bell icon) in the Dashboard so you may want to check that to see what alerts are being generated. You should not be seeing grayed out Shares on the Shares page if you are logging into the Dashboard as the My Cloud administrator.

You may want to do a 40 second reset (will not remove user data/files) and see if the issue persists.

Other things to check. Access Windows Credentials Manager and remove any entry for the My Cloud then reboot the computer.


#11

Are you using the same login username and password that you used on the old laptop?


#12

I performed the 40 sec reset and this is what I am now seeing.


#13

Not sure I understand the question but I am going to try to respond.
To access the computer I have a different Computer name and password. To access the MtCloud device I am using the same credentials as before.


#14


#15

When the computer reoots I get a message saying that the network link is down


#16

You appear to be looking in the wrong place in Windows File Explorer. You need to look under Network and select the correct My Cloud icon there (see red boxes below with arrows).


#17

I have been clicking Network for about 6 weeks now and all that I am able to see as of my interaction with you is what follows.


#18

Right, and what happens when you open the My Cloud icon you have highlighted in that screen capture? Does it change to show the My Cloud Shares on the right side? Like in the example below?

To make things easier one can (if they can access their My Cloud on the local network), “map” Shares to their computer for easier access.


#19


#20

I couldn’t continue yesterday. I was told I can only do so in 21 hours