I guess I just bricked my MyCloud Mirror Gen 1

Hello there,

i was given an used MyCloud Mirror Gen1.
I tried to Update the firmware, probably didn’t read carefully enough, with Fox_exe Debian file to run OMV on it.
Now its bricked, I guess.

Power LED is blinking blue and the Drive LEDs are red/purple.

Right now I just want to restore the old Firmware but I don’t know how to restore it. Hard Reset doesn’t seem to work, the drives spin but nothing else is happening. It seems like the Mirror ist constantly working and runs pretty warm.

I Hope anyone can help me, I just have a bit of knowledge about command line so please be kind.

Thank you!

Hi @Dagda,

Please refer to the article of My Cloud Alert Codes, Descriptions, LED Status and Email Notifications:
https://support-en.wd.com/app/answers/detail/a_id/17203

Please check the article Spinning circle when logged into MyCloud.com:
Spinning circle when logged into MyCloud.com

Did you use the correct firmware file? The single drive MyClouds have the information stored on the hard drive. This same (similar) system information for the two-drive MyClouds is totally different and is stored on the MyCloud hardware.

You will have to go through the entire process again with the files and instructions for the MyCloud Mirror and outline on Fox_Exe website:

Thank you for the advice @sktn77a !

Do I understand this correct, since I’ve got a MyCloud Mirror Gen 1 (two HDD Bays) the firmware is stored on the Chipset itself?
So do the Hard Drives matter? Because in the Thread you sent, its about unbricking the HDD, but this applies to my system too?

Thank you for your help!

That is my understanding. But you need to have at least 1 drive in the mycloud mirror as the setup procedure includes setting up folders etc… There are files for all of the mycloud versions on the Fox.exe site. I only unbricked a single drive version - the process would be similar but not exactly the same for the two bay versions. Check out all the folders on the Fox.exe site and search on this forum - I think there may be a post on the two drive models.

1 Like

Alright, thank you! I’ll try this and hope it will work!

Hello, is there a way to upload a firmware if I don’t have an access to my web interface? I uploaded the wrong firmware (from the different WD NAS) manually through the web interface and I think I killed my drive

Have you done a 40 second reset? Can you access the files on the NAS? The firware update program should have prevented you from load an incorrect firmware file.

Hello, I did a 40 second reset … and it took two days to get the drive up and running. It works now!