Help unmap Clouds as network drives in Windows 10

I need help with this problem and so far I have not found this particular problem in the topics.

I have two 4tb Cloud drives. One is v2 (gen2) and the other is v4 (gen1). I did not set up static ip so the ips of each drive has changed from time to time when I’ve had a complete power outage, maybe once a year or so.

Each time they came back I would remap the drives and everything was good.

Most recently, however, this did not happen. I can see each drive using explorer but I cannot remove all of the mappings. Under Network (in explorer), my two drives show up as WDA1 and WDA2. When I right-click on them it only shows me the options for Expand, Connect with Remote Desktop Connection, Pin to Start, Open in New Window, and Pin to Quick Access.

I’d like to remove these mappings and start over. One final thing: WDA1 shows up when I click on it, but WDA1 gives the following error: “WDA2 is not available. You might night have permission to use this network resource. Contact the administrator of the server to find out if you have access permissions. The remove procedure call failed”

Any suggestions would be appreciated.

Might be worth you asking the same question here

Windows 10 experts might be of more help.

@William_Coble Have you tried the following? Click on Start>This PC>Map Network Drive and from the dropdown menu select Disconnect Network Drive, select the one you want to disconnect and click OK.

See Images below, Click on, tap or activate images to enlarge them.

Image One

Image Two

Thanks, but that was the first thing I tried but I got the following result.

Here is a view of how drives look in windows explorer…

Thanks for any additional insights. I shortened the actual name of the drive in my initial problem statement.

Thank you. I will try that.

That isn’t a network mapped drive , that’s just windows showing that a networked storage device is available for use on your windows home network…

You won’t be able to remove that .

1 Like