Guys please help! Mycloud solid yellow light!


#21

As indicated above, did you try plugging the My Cloud direct to a computer’s networking port? If so what happened?

There is a KNOWN issue with at least one broadband provider (AT&T Uverse) where the My Cloud doesn’t play nice with the broadband provider’s router. The solution in that case is to put a switch in between the My Cloud and the broadband provider’s router. By connecting the My Cloud direct to your computers Ethernet networking port you can try to narrow down if it really is a bad port on the My Cloud.


#22

HollyS…you are actually right…I just switched to att this month…SO I connect the card to my pc directly and I see link. Will try using another router…wow learning something new, thanks!


#23

If you end up getting your gen1 back without having to do a factory restore. It would be interesting to see what messages were logged to the /var/logwdalerts.log file or any other log files.


#24

If you’d said at the start that the MyCloud had ‘stopped working’ when you changed your router, we might have pointed to the router being the problem straight away…


#25

That was one very important detail you left out of your OP post and subsequent replies. :wink:

The issue with AT&T Uverse routers is well discussed in multiple threads that can be found via the subforum search feature, magnifying glass icon upper right.

Hopefully a switch placed between the My Cloud and the AT&T supplied router will solve the problem.


#26

might not plan to fix this in the short time… I prob going with amazon cloud storage (unlimited photo) from here on, mostly my pictures are the most I care about. Still backing up, anyway I see no use of mycloud anymore…if i can get it from my amazon prime.


#27

I’m having the same problem. Have had the mycloud since 2012, has run just fine, all of a sudden, no access.
I’ve tried the 4, 40 second reset. it gets to a point in the web gui where it says device initializing and then hangs and i get a solid yellow light on the front. my life is on this thing after the previous 3 WD mybooks all died. the LAN lights on the back are green and flashing, i’ve changed out a cable, nothing seems to help. firmware is v4.05.00-327. I can probably tear into the case and pull out the hard drive and bring it up in a linux vm and get the data but i’m hoping I don’t have to. Why are these things so dang flaky??? I bought the WD pr2100 and I’m regretting sticking with WD in the first place. any ideas?


#28

Has anything changed on your local network? Like changing broadband providers or changing network routers? What happens if you connect the My Cloud directly to a computer and boot the My Cloud up? Have you tried a different port on the network router?

The following links indicate what a yellow LED means:
http://products.wdc.com/library/UM/ENG/4779-705103.pdf#page=12
http://products.wdc.com/library/UM/ENG/4779-705103.pdf#page=95

Were you using the Safepoint feature of the My Cloud Dashboard to backup the My Cloud to a USB hard drive? If so, in a pinch you can attach that USB hard drive to a computer to access the last Safepoint data on that USB hard drive.


#29

Nope, nothing has changed, it just basically started acting flaky on teh network. I have been able to get to the settings and turn on ssh and it took, wasn’t sure it would actually update since it hangs up on initialize. I can get to it via ssh now and am transferring everything on it with scp to my NAS. I’m going to use amazon S3, was hoping to keep it all in house but every external drive I’ve used has crapped out on me at some point, and the NAS is my only backup now for multiple systems. So crossing my fingers that the ssh keeps working for now. I can’t access it in windows file explorer at all. Also, strangely enough, the LED isn’t list at all on the front now. Was solid amber during initializing and then just goes dark.


#30

I bought my 4 TB my cloud about 4 years ago and today I woke up to a solid yellow led light instead of blue and I couldn’t coomunicate wth the hard drive. I tried resetting it and no use. I researched the net and found out that with solid yellow it means the communication port is not good. I contacted western digital support and they said that it is out of warranty and I cannot just buy the shell by it self and they don’t sell spare parts to replace the communication card inside. So I opened up the case removed the hard drive and plugged it into my Sata- to- USB reader and plugged it into my laptop. Windows 10 prompted me to format the hard drive because it is formatted in a way that windows can’t read it. After research I know that you can access it from Linux operating system so I booted my laptop using bootable Linux DVD from Ubuntu and selected the option of try me. Plugged my sata reader into the USB port and I got to see all my files. I copied all my data into my laptop hard drive and it was successful