G tech studio XL EV 24TB CRASH

Hey guys,

Recently I had a power draw during a render. I lost electricity for about a second. Now my studio XL has been placed offline, it says all my drives are dead!?

What should I do?

Thanks in advance!

Hello Willem,

Please call in to our support. We have a few solutions we can work with in regards to the drives showing as dead. In some cases the terminal is required so we like to guide directly.

(888) 426-5214

Hello Rydia,

I tried to contact with EU support, but they basicly told me they hadn’t a clue. Rydia could you get in touch with me? I would be grateful. Thanks!

If I check Runtime events:
Logical drive has been placed offline. Possible dataloss

And system status says:
Physical drive X
Disk Array X
Logical Drive X

Spare drive, controller, power supply Unit, fan, voltage, temperature are all OK

Leds in the raid are blinking RED, and the G logo is also turning RED

1 Like

Willem, Here are the steps to try:

  • Open Terminal

  • Type in gspeed2util to launch CLI utility.

  • Enter the command: phydrv –a online –p x and press return. (Where x is the physical drive ID i.e Slot 1-4 or 1-8)

  • Repeat the command for any drives listed as dead in the GUI.

  • The G logo should go white and the drive LED’s should change from red to blue.

  • Restart the Computer

After this the drive should mount and be usable. Make sure that if you have important data on here that it isn’t the only location the data is stored. If you feel the RAID is unstable at this point you can delete the array and create a new one, but the system should be fine after this.

Let us know if this doesn’t fix the issue.

1 Like

Rydia, THAT WORKED! thank you very, very much for the help. I’m really grateful, so thanks!

This also worked for me. Can someone explain what the issue was and what exactly the solution did? I have at least 40 of these drives in various sizes and I’d like to understand them a bit more please.


RAID controller becoming de-sync’d from the rest of the drives. In order to protect the drives it marks them as DEAD. You force them back online in order to use the device and as mentioned just in case it is good to make sure data is elsewhere at that point but in 99.9% of cases there is nothing to worry about after a reboot. It will put itself back in sync.

Hi i have a similira troble and im in panic, i need phone asistance o team viewer

888.426.5214 for US support.

RYDIA!! You legend!

  • Enter the command: phydrv –a online –p x and press return. (Where x is the physical drive ID i.e Slot 1-4 or 1-8)

Command of the century! Thank you.

*Note: Don’t remove drives in an array while it’s on!

[quote=“Rydia, post:4, topic:171277”]
phydrv –a online –p x and press return
i tried to type this on terminal but its telling me command is not found and i typed gspeed2until to open the CLI the same thing ? may i know what is the problem

i type your instructions and i get that ( zsh: bad CPU type in executable: gspeed2util ) so what is the problem and how may i fix this thank you so much

i have MacOX version 11.2.3

@Rydia @Willem_Tiemersma

I have G speed Technology shuttle thunderbolt 3 84TB
Raid5 and Problem with drive 5.

I followed all the steps and the lights turned back to blue. All good but when I restarted my Mac and now there is warning from Mac that can’t repair the external hard drive. The view and copy only is available, no writing.

Running first aid still didn’t solve. I still can see and copy the data but shows as reset or empty when checking the HD

Help? :sweat: