Files won't transfer to MBL 2TB

I can see that some people seem to have related problems, but I’ve started my own thread becaues mine seems to be slightly different:

I have two PC’s, both running Win7 Home P.

I have purchased two MBL 2TB devices.

I unpacked one and installed it on my second PC.

During the firmware update, the thing didn’t reinitialize. I had to power down and restart the machine. That seemed to trip up the connection to the device, so I  had to remove the connection and “remap it”.

I ran the software on my main PC. I have not switched on the “original” PC at any time since then.

I set up the drive with the name I wanted, and set it as “M:”

I ran another firmware update (which it asked for. This completed successfully.

Now the PC thinks it is only 15Gb in size (can’t drag the 169-odd Gb of files I want on it - says I need 144Gb more disk space)

when I type “net use”, I get two devices - one is my Time Capsule (which is still playing nicely) which says it is OK, and the other says…

Unavailable   M:   \MyBookLive\Public   Microsoft Windows Network

  1. Now, I changed the name of the drive, which seems to be half the issue - this is the orignal name, not what I changed it to.

  2. I can copy files into any folder - just no more than 15Gb. I can create and delete files and folders as if it was a normal network drive.

Can anyone help?

  • McTaff

P.S. Once this is sorted, I am planning on using one as my primary storage on my network, and using the other as an offsite backup (but the trouble I’m having already isn’t filling me with confidence). If anyone can help me with tips on how to set up the second drive to perform this function and make it IRONCLAD, then I’d appreciate it. Initial plan was to set it up onsite and then transfer it offsite, but it’s not immediately obvious how you’d do this?

A  couple of things you can try.  A reset to the My Book Live, by holding its reset button for 4 seconds.  Make sure your computer have all latest updates from Microsoft.  Do you receive the same results if you access the MBL from your second computer?

I ended up deleting all references to the drive from the PC’s and remapping it as a network drive, which seems to have somehow fixed the size issue. (The drive letter I picked before still seems occupied for now, so I’ll have to figure out how to release it.)

What stands out to me is that the whole thing started after I used the software to modify the settings. Perhaps the drive should be mapped to the computer AFTER this step in the OEM software to prevent this from happening.