Failed RSync in Remote Backup Job

I am trying to create a remote backup to a server in a remote network (outside of my own at a different location). I have 2 x EX4100 and have successfully tested remote backup from one to the other within my own network. However now that I have moved the second NAS to a remote location, I am getting a Failed RSync test and am not able to process the job. Am I missing something here? Help is appreciated. Thanks.

Thank you.
You’ll have to excuse me I’m not too familiar with this language and process below. Can you be a bit more specific as to the process for a less computer literate person like myself?


Yes I’m using the dashboard and creating the remote backup job in the Backups section. I’ve already enabled remote access and port forwarding for SSH and remote backup. I’ve followed the published directions and it has worked successfully but only with both NAS servers connected to the same network. Haven’t gotten it to sync to the server in a remote network outside my own.

Have you also tried to SSH into both units and try and do a ping test to the unit at the other site and confirm this works ? Could be the two units can’t route to each other correctly as well.

No haven’t tried that yet. Can you tell me how to do that?



You need to enable SSH via the dashboard (Settings, Network, SSH, ON) and set a password via the “Configure” option. Once this is done, you will need to use something like putty to establish an SSH connection. So in Putty you would put in the ip address of your NAS and connect on port 22. When prompted for credentials, use “admin” or “root” for the username and the password is what you had setup earlier. Once you get to a prompt, type in “ping X.X.X.X” where X.X.X.X is the IP address of the remote NAS. Take note of the results.

Do the same for the other NAS. All being well, you should get “Reply” messages from both. If you get "Request timed out messages, it may indicate a network misconfiguration.