External drive connecting to DL-4100 not transferring files

I just attached WD Duo to the rear 3.0 usb external port of the DL-4100 Cloud and I get this error message after it transfers 0.99 GB. Suggestions?
error 0x8007003B: an unexpected network error occurred.

Which types of files are you transferring?

Mainly MP4 files…

Do you have some anti-virus software installed and set to scan network drive, temporarily disable it, check if that is the cause.
Also try to map the network drive and then try the transfer again.

I also found this post on the forum that might help.

Have you tried to transfer the files using the MyCloud app? When you do that then the data does not get transferred through the computer but directly from the NAS to the USB connected storage.

If that fails then another option is to transfer everything by logging into the DL’s Linux shell and transferring that way.

Yet another way is to create a hack-up job though the WD’s UI and let that transfer everything to the USB storage, but you may then need to move the filed on the USB storage to where you want it .

Myron,

Yes, it does work transferring the files from the computers to My Cloud. Then I transfer them to the external
attached drive from the cloud. Id rather not do a 2 step process.

I just attach a drive to my computer and go to the NAS the fastest way possible @ 113MB/s on my DL2100, Your’s should too.

I am facing the same problem. Something has certainly changed.
For over a year I had an 8TB Easystore connected to my DL4100 rear USB3 port and have had NO problems.
I recently added a 2nd 8TB Easystore to the front USB3 port and everything was great for about a month.

Now I am getting error 0x8007003B on Windows 10 which points to unable to transfer files greater than 100MB. I am able create folders and copy small files, but anything large fails. There is no problem copying files from the attached external storage.

On my DL4100 I can transfer files to the main volume no problem, it is just the attached easystores.
I have removed one and attached it directly to my PC and it worked fine. It breaks when I re-attach it to the DL4100.

Everything I read says antivirus or malware scanning, Windows Defender and some got into SMB.
I have tried setting Max 1, 2 and 3 on the DL4100 with still broken.

This is so frustrating.

See my comment above yours. Connect drives to PC.

That’s a workaround and not a fix.
The point is that the NAS is on all the time and not tied to a PC. I have several laptops in the house that need to share files from the NAS.

Not a workaround. I am saying attach the drive to PC and via PC File Explorer, to copy files on drive to NAS. I have no drtves attached to my NAS.