EX2 Shared Folder as "Documents" target location on Windows10 File Explorer

In Windows10 File Explorer, after assigning as Documents location target an EX2 shared folder, a new “Documents” line appears in the left pane (under “This PC”) each time I click on right pane shared subfolders. This is very annoying. How can we solve this?

Hello,

What firmware are you running on the unit?

Does resetting the unit make any changes?

I haven’t seen this case before, let’s see if any of the users on the community can share some information about it.

Thanks for you answer.

  • The firmware running is: 2.11.133, updated 2016/01/29
  • The unit has already been restarted several times.
    Several storage configurations have been tried with the same result.
    During some time I was able to avoid this problem by configuring an iSCSI target on the EX2 and assign it as “Documents” location on Windows 10 File Explorer. This doesn’t help anymore and I think it is not safe to have multiple hosts connected to a single iSCSI target.