Error 36 on My Cloud drive. Cannot copy any file to My Cloud

Suddenly unable to copy any file to my My Cloud drive. Getting error 36 from Finder. Diagnostics don’t show any issue. Firmware up to date.

I can copy from My Cloud to iMac HDD without issue. I can also upload through the web interface without problem as well.

This is what the message says The Finder can’t complete the operation because some data in “DSC_3697-Edit-22.tif” can’t be read or written.
(Error code -36)

Thanks for any advice or help.

K

Sounds like the tif file is corrupt. And is a Mac problem; Finder trying to be too clever when trying to simply copy a file, and insisting on looking inside it, rather than just blindly copying the file contents?

Can you open the tif file in an image viewer?

It is happening with all files. They are not corrupt as the open or play just fine on the Mac

This is happening to me as well, they are mp3 files that I have copied to various other machines. My Time Machine backups are working just fine

reading other replies – mounting as cifs vs smb worked!

hey allen_joslin

can you pls elaborate ?

how did u get the error 36 issue resolved ?

i tried to dot_clean - it didnt work .

okay gr8 - my issue was resolved - i did the following

  1. For users not comfortable with the command line interface you can use the free utility Onyx (www.titanium.free.fr) which has a feature to remove .DS_Store files.

In Onyx navigate to Maintenance > Rebuilding, second paragraph down “Appearance of folders’ content” is the option you need to tick. This option (singularly) will delete ALL .DS_Store files on your startup volume. Below that there are options to select a specific folder and options to remove .DS_Store file from only this folder or another option to remove from this folder and ALL sub-folders.

also i cleared my target location of the DS files as well my whole HDD

source : http://osxdaily.com/2015/02/21/fix-error-code-36-finder-mac-os-x/

also

  1. open you server network drive - in AFP mode

then try to copy the files .

I have the same issue, but on a MyCloud Home drive. As far as I can tell, there is no way to mount the drive in a different mode.