DX4000 Initializationto Loading OS Loop

#1

After a power outage, my DX4000 is in an initialization loop.

It goes through from Initialization to Loading OS but then goes back to Initialization. It is making a steady beeping sound.

Any ideas what could be wrong and how to fix it?

I’ve tried powering off/on, and pulling the PS and Ethernet cables for about 30 seconds before powering on again.

[UPDATE: LED’s 1, 2, and 4 flash red when it’s in the “LOADING OS” phase, and it’s at that time that it switches back to “SETUP INITIALIZING”]

Thanks.

#2

First question is do you need the data?
Second is how many drives are in the box?

If you do not need the data you need to do a recovery. Recovery has an option to keep data, but my vote is “iffy”
or it depends on too many variables

#3

Thanks for your response!

The data is not critical, but I’d like to preserve it if I can. I have backed up all of the critical data that’s on there. There are 4 drives.

Per the manual, I tried to do an OS recovery (after I posted this), thinking that might be the solution, and for the recovery iso that I have, setup.exe failed to create a USB boot image without giving any useful error message: “The bootable USB flash drive could not be created. After you fix the issue, try again”. This happens with every (four) USB of the right size that I have. That’s where I am at this point.

Any ideas about what kinds of things could be wrong here?

Any options beyond recovery? I see you said “too many variables” so I understand if you don’t want to get into a lengthy support session.

Thanks.