Ds5100 recovery image, where?

Been dealing with wd for several months, they sent a new 500gb boot and I installed it and get a bcd error. Then they try talking me thru diagnosis and end up sending me a new one. Install it today and bcd error. This box is still under extended warranty… I need to get files off the box and get this to boot. I’d just assume reload the os, it would be quicker but damned if I can’t find a recovery image like the dx4000. Any help appreciated. Tia

I think you can just provide your own copy of windows server and run wdinstall.bat

I think these are the raid drivers

Gramps I was hoping you would see it, your a legend on here :slight_smile: i downloaded a eval copy from MS, what about the MS key wouldnt we need it from WD>? WD support on this is sorely lacking for an in warranty product!

ok, i made a usb drive using the window usb creation tool, but recovery still doesnt see it. at least when i press the recovery and have the drive in like a dx4000 and in the bios no way to choose usb, let me see how the drive is formatted, thoughts? TIA!

thumb prob has to be formatted fat32 to boot. BIOS should show an option, no buttons
should be a sticker on the box with the product key

@Gramps lol, ok silly me didnt look on the bottom for sticker, got the drive working and recognized but having an issue i need help with, i put the drivers for the raid into a folder on the boot usb, i direct the OS after entering the key but it just goes and goes with the status bar like its loading but never seems to finish…thoughts, should the raid drivers be on a specific folder on the usb? shouldnt matter if i find it manually, no?every recovery for WD has to be difficult, from DX4000 to this DS5100 wow WD, should be easy as pie. BTW this is the replacement 500gb drive that WD sent under warranty.

Not sure The DS had this magic function that the boot drive would be a broken mirror if it just had one drive. Then if you added a second or it was the 6100 that started with 2 they would be mirrored.
I think you need to find the key combo to get into the raid config in bios to config the drive

That said I don’t think you can and folks have done this in the past without that.

When you go to install windows it should say no disc found and then you select the drivers
but if you are getting to the gui for the product key you are past that. You should be able to skip the key
you may need a network connection though

1 Like

Ok I finally got it to go in, had to remove the raid drives and just have the 500gb installed, I installed it finally, now where or what do I need to do with the wd files? Besides run setup of course, is it just one setup or multiple? Really appreciate your help. You thin for the price of this system they could include a recovery USB or at least recovery partition or instructions… Wow

I think you just put them in a folder C colon backslash WD and run WD install. Bet

@Gramps well i reloaded the boot 2x, tried two different drives too one being a sata, i get the os to run, but when i run the wdinstall it fails looking for the storage utility which is there but named something different. thoughts? tx

nvm, i didnt have it in the root directory…progressing…we will see.