Disable Samba ( SMB )

I know I can ssh into the nas and run “smb stop” to stop the samba server. How do I prevent it from starting on startup?
I am trying to lock this down as much as I can. I will be using it for a NFS mount only.

Hi,

You should try contacting WD’s Technical Support about this for live assistance and troubleshooting:

To Contact WD for Technical Support

support.wdc.com

In the Dashboard settings, you can either disable SMB1 or set the minimum SMB to 2. This should take care of any security issues you may have with SMB1.