Deleting files with WD SmartWare

I apologize in advance for my bad English, unfortunately I have the following problem with the software WD SmartWare:

This software gives me the possibility to have multiple versions of a file, an option that I think is very useful, however it doesn’t give me the option to delete a file from the backup that I made. I don’t understand, and if that file is no longer useful? The file takes up space within the disk unnecessarily? I tried to delete the file directly by opening the disk in “computer resource”, but the software continues to recognize it, and the only difference was that the restoration will be impossible because in its view the file is corrupt (correct, because it was eliminated). Is there a way to prove even to the software that I deleted the file? Thank you in advance

Have you tried contacting WD’s Technical Support? I would consider giving them a call about this. That is if you still need help with this.

To Contact WD for Technical Support

Am having the same problem…WD do not seem to understand that i only want to delete redundant backed up  files/folders.

It would appear that this is impossible, the only solution they eventually gave me after 3 attempts at contact was to format the drive (my book). This means that all backups are deleted and as I also have Windows7 system image & Acronis image backups on this drive it means I will lose all of these as well.

I am now in the process of ditching the “smartware” (is that an oxymoron?).Can anyone tell me how to remove the hidden partition that carries the smartware I dont want to leave any traces of this rubbish behind.

Many thanks in anticipation…