Dashboard login stuck at Reading configuration information

So Im new here, and a totaly newbe. 

Tried to do a Factory Restore - System Only from the Dashboard. When the Wd MyCloud has rebooted and I try to login through the dashboard it get stuck on “Reading configuration information…” I cant access it through SSH, propably cause the settings are restored. Same with Ftp… But I can access my shares with windows explorer. So the my wd is up and running. Just cant enter the dashboard after I did the system restore… Anybody have a solution for me I would be greatful.

And yes I have tried the reset button. Holding in 4 sesconds while on. And Holding in 40 secs while powering on… 

ronnyen wrote:

And yes I have tried the reset button. Holding in 4 sesconds while on. And Holding in 40 secs while powering on… 

Perhaps the ip address has changed …

  1. if you can log into your router you might discover MC ip

or

2)try either WD discover Software or My Net View Network Evaluation Tool both available at  WD Suppport

I am using the correct ip adress… The dashboard login just stoip when it comes to reading configuration information… 

I have tried a system restore with holding in the reset button in 40 secs when you put the power on, but I dont think Im doing it right. It just boots up as normal. 

Try disconnecting the ethernet cable from the back of My Cloud, wait until the front light turns yellow, then plug the ethernet cable back into My Cloud. These actions might reset the web server software on My Cloud.

Thanks for the tip. Didnt work though. 

Im going the unbrick way… 

I faced with this problem when I was trying to install openVPN via SSH like “apt-get install openvpn”, due to some PHP5 packages were unable to update.

After that I was trying to fix packages installation via “apt-get -f install” and I was getting error

“dpkg: error processing /var/cache/apt/archives/dpkg_1.17.24_armhf.deb (–unpack)”

Googling found solution here  http://www.webupd8.org/2011/02/fix-dpkg-error-trying-to-overwrite-x.html

And was able to fix dependecies conflict by commands

dpkg -i --force-overwrite /var/cache/apt/archives/dpkg_1.17.24_armhf.deb

dpkg -i --force-all /var/cache/apt/archives/php5-apcu_4.0.7-1_armhf.deb

After I run again apt-get -f install and it succeed!

It asked to me resolve some php5.ini conflicts, so for PHP i overwritten it from update and for apache2 I kept original one

After I did reboot with command “reboot” I was able to login to dashboard!, only problem is that firmware version is now unavailable, during automative firmware update I am getting error get_firmware_info_500

Did you tried restoring firmware after that? Got any problems with it?

I had exact same problem with my WD and i’m thinking about restoring firmware to stock but idk if it won’t brick itself.

To Fix your firmware you should upload .deb image on your NAS drive to Public location login via ssh 

cp /DataVolume/Public/<sq-image-name.deb> /CacheVolume/

go to /usr/local/sbin folder and run script updateFirmwareFromFile.sh /CacheVolume/<sq-image-name.deb>

Did you solve this problem? I have got same problem. Please help me.

Try closing the browser window and opening a new window and trying access again; I’ve found that the browser sometimes accesses a cached version of the page, and, getting no response from the MyCloud, just sits there showing ‘Reading configuration’.

Thanx but does not work