Can't login to WD MyBook Live

I’ve just rebooted my unit and it seems that the OS doesn’t boot properly. The front LED color shows green but I can’t login to the web console nor connect via SMB or AFP. However it does picked up an IP address from DHCP (i.e. I can see it from my router’s list of clients).

Running nmap on the device shows only one port open – port 111 (rpcbind)

Starting Nmap 6.47 ( ) at 2014-12-19 15:21 WIB
Nmap scan report for
Host is up (0.0034s latency).
Not shown: 999 closed ports
111/tcp open  rpcbind

Nmap done: 1 IP address (1 host up) scanned in 0.15 seconds

I’ve also tried resetting it by inserting a paper clip to the reset button and hold it for four seconds, but it doesn’t seem to reboot the device.

What can I do to get the system running again?

You do not mention “how” you tried to connect. Either IP or name.

So try for the dashboard.

For Windows explorer try \ for shares

None of those worked. Neither HTTP, AFP, or SMB services are up.

None of these work:

There’s a useful Android app called Fing that allows you to see all network devices and which services they are running on what port.  It also allows you to connect from the app if you have the requisite clients installed (ssh, ftp, browser etc).  Very handy.

There’s also a useful Unix app caled nmap for that same purpose and I’ve pasted the output.

Green LED means it is all good and got an IP. If none of those work using the IP, no idea, since you already verified it against the DHCP leases. I probably would double check that though.

I would also verify my source machine is on the same network. Other than that, no idea.

Yes it has an IP. It even has one service running (rpcbind) as evidenced by the nmap output. But nothing else starts.

When you did the paperchip reset, did you do it when powered off and them keep pressed whilst reconnecting power and network cables until the driver had fully come up?