Can't initialize 4TB Ext 3.0 drive


#1

Bought a 4TB 3.0 G-drive. plugged into my macbook Pro to initialize, opened disk utility, format that comes up is MS-DOS (Fat), asked: "This disk has 1 partition:
“disk1s1” and that looses me in getting it initialized correctly. When I click erase, this message is “Disk Erase failed with the error:
Invalid request.”

How do I initialize this drive as (EX-FAT) to get Mac and PC use for it? Stuck, please help.


#2

In Disk Utility select the 4TB device, not the disk1s1 portion and Select exFAT for the file system format and click Erase.


#3

I have. the errror message is the same if this action is done.


#4

Also, thank you for your prompt response.


#5

Im using a 3.0 USB cable but my computer is a 2.0 in.
Does that matter? Not a new MacBook Pro?


#6

This is the serial #: FC0123800401


#7

I have the exact same problem - however - I guess I tried to format it and now I can’t unmount the drive. It comes as disk5s1 and it is greyed out. There seems to be nothing I can do to mount it again. When I ask the Disk Utility to repair it says it is already unmounted . I knows the capacity if 4TB, but ti thinks there is Zero KB available. When I got this drive I didn’t realize it would only work on a mac without doing something special and I was using it on a media device (because this is a high speed drive that is supposed to be optimal for media applications). It didn’t work - so I’m now trying to get it to work on the mac - and I can’t.
I read other forums (not part of WD) that suggest I should buy disk warrior - I don’t want to spend $120 to just get this drive working, this is brand new and I can’t get it to work.


#8

Thanks for your input. What ■■■■■ is that WD doesn’t stand behind their products. I can’t get anyone at tech support to respond. We need to expand this lack of customer support for their products. It’s a brand new drive. Why would that happen? What do you suggest to further this seeking a remedy?


#9

There should be no issue trying to use the drive on a USB 2.0 port other than speed. However that would be a very old system and likely other compatibility issues would arise. Do you have access to a newer computer you can do the format on or even on a Windows system where you can do the exFAT format.


#10

I have an acer that has a 3.0 USB. The computer doesn’t see this drive either. Now what?


#11

With Windows it will take some extra steps. We have a FAQ guide for it here: Format exFAT on Windows 10


#12

Hi again,
I right clicked onto Windows Powershell (admin), No command prompt (admin) designation.
Clicked onto Disk 1 and right clicked onto Healthy (GPT Protective Partition) and drop down window was greyscaled. Saw Open, Explore, Mark Petition as active, Change Drive Letter and Paths, Format…Extend Volume, Shrink Volume, Delete Volume, Properties Help…all grey scaled.

Now what?


#13

Any possiblity of having a tech phone support get me through this. Incredibly frustrating, Do I need to bring my laptop and drive to NAB to your booth to receive help? I will be covering the event and can take time for this to happen. Please, extend me the courtesy of a end-user remedy by phone.


#14

This customer was helped with the exFAT format process over the phone.


#15

Have you resolved this problem? I was unable to format my G-Raid with Tbolt 2 for exfat on my MAC I got the same error that you did. So I formatted it for EXFAT on my PC but now the mac cannot see it. Would love a solution so I can start using this thing. I do photos on the Mac and Video on the PC.
thanks, Lorelei


#16

If you have formatted it for exFAT on the PC it should be just fine on Mac side.

Otherwise you can try to repair the exFAT format on the Mac side using Terminal:

sudo fsck_exfat -d disk*s*

Replace * with the drive numbers as shown in disk utility. Type in your system password when prompted.
When it prompts: Main boot region needs to be updated. Yes/No? Type yes.


#17

I bought a 4TB mobile USB3 G-drive and its gone bad after 6 months and editing on a documentary that’s been several years making. Had to use DiskDrill to recover some of the data and then transfer it to another older drive in order to do the return and exchange for a new one. I feel like WD involvement has caused a decrease in the rock solid standards we knew before. Maybe I’m wrong. Wondering if I should even risk using a replacement. Hope you have better luck. - Bill