Can't access Public Folder 'Shared Pictures'

Had my MBL 2TB for about a week. All fine until a couple of days ago: access denied to Shared Pictures.

Can’t change any permissions/ownership in windows - keep getting access denied. (I am no expert, but believe this to be a problem within the MBL permissions)

Tried to copy folder, and got 'you need permission from Unix User\root.

Can access other public folders fine. Can alter the ssh setting in the web settings but that’s about my limit.

BTW the the properties tab within windows 7 reports the folder in question as ‘0 folders and 0 bytes’, but there are several Gbs of photos in there!

Any help would be appreciated!


Has anything change recently on the configuration?

Have you updated the firmware recently?

I have naively tried to restrict access to the folder via windows in the ‘security’ tab of this folder. And I have done a firmware update.

Not only could I not access the files via windows, the usage bar/ space left indicator at the bottom of the UI web page did not show any usage for pictures, when there was over 15Gb of space used for this. (As clearly shown when I accessed via WD2go)

I have managed to access the files via my mobile (WD2 go), and I will shortly be in a position to do a ‘factory reset’ and/or a system reset (button on back of device), just as soon as I have backed up the files.

I will see what happens after this, and report back - thanks for the reply.

The factory reset has solved this issue. The best way to transfer the files in the locked folder was via ftp. This was very quick.

Now to put everything back where it should be !!!