Can't access Dashboard

Since yesterday I can’t access the Dashboard page with 404 error

I can ping mybook ip address or hostname, and I can access my files with UNC path ou mapped drive

The smartware software can’t find the device on network. On my android device, WD2GO app also fails with 404 error

Soluctions I tried:
Reboot MyBookLive - doest’t work
Reboot Router - doesn’t work
Re-install WD Setup Software - They detect, but It has an alert message that says: “to set this MyBookLive is necessary updates it with the latest firmware” 

How can I fix this, updating the firmware without dashboard?

The firmware are selected to make updates automatically and I don’t know whats happen

1 Like

Try connecting the my book directly to the PC, and see if you can update the firmware from there, also try with another webbrowser. 

I connected directly to my PC

I still access my folders on \mybooklive but theres no connection to the http interface



I tried on google chrome and Internet Explorer

Theres no other way to update the firmware without dashboard?

You can do it if you have SSH enabled, otherwise you are out of luck without tearing the whole drive apart and running a debricking script.

I don’k know if SSH is enabler or no… but I cant access with putty

I think I have luck because I can access my files without problems and I can save my whole data on PC. 

Also, is under warranty and I opened a case with WD about this issue

This is for laugh!

I open a casa with WD with this issue, and look the answer!

In resume: Update the firmware using the Dashboard…

oh wait!?