Cannot see volume when trying to retrieve backup files on My Book for Windows 7 PC


I am running a windows PC and cannot see my old backup under volumes in the retrieve tab. I found a post of someone having a similar issue but on a Mac and was able to solve it by updating the smartware suite.

I’ve tried updating smartware and running a backup to see if it changed anything. I still have the same problem.

Please help :slight_smile:



Did you go into folder options and change it to show hidden files?


my intention is not to find the files using windows explorer but rather through the smartware suite. That way I can restore all of the files to one location since they are in some sort of coded organization in explorer that only the smartware program understands.

If you read my first message again you’ll see that’s what my intention is.

Anyone with a more supportive answer?



Joe_s Gave you a good solution :wink:. Your problem could be that you are using a smartware version several versions ahead from the one that you used to make your backup, check if you can still install the old version (it should be inside the my book) and don’t do any updates. If that is not possible you can always access the files manually, the backup is not encrypted or anything like that, just go inside the smartware.swstor folder and you should be able to find you files.

1 Like

That worked! I wasn’t able to get it to install the old version before but now it was able to. Maybe it needed the firmware update, which I installed. Not sure, but it works now, so thanks anyway…