Can I Stop Drives From Spinning Down So Soon?

Hi all, I will try to ask my question without sounding too confusing!

I’d like to know if there is a setting within Windows 7 (or through any WD software) that will allow the 2 drives in my My Book Duo/Mirror to stay “spinning” longer. For some reason it seems like lately they wind down too soon, so that when I am working with lots of files located on that device, it needs to activate them again more often, instead of them still being “active” and spinning, and quickly accessible.

I am starting to wonder if this is happening due to my trying to update some WD software on my PC recently. Maybe a setting somewhere got changed. All I know is, I need to change it back!

If anyone understands my question, and has any suggestions, I’d appreciate your ideas!


Hi JD401,

Unfortunately, there is no such way to tell the drive to “spin” longer.

While looking around all the different versions of WD software I had installed on the PC, I noticed one did allow editing of this, BUT the drive in question was not recognized. I think the enclosure is too old. I did ALMOST fix the problem by messing with Windows’ power management settings. It seemed fixed, then started up all over again.

So, still looking for ideas if anyone has some!

I just found this from 2011:

" * The WDIdleDisable Tool disables the Idle Timers on select WD Elements Drives."

But that tool seems to no longer exist… can anyone confirm?