8TB not spinning down with W10

I’m killing myself trying to find out how to get this drive to spin down. It’s a great and HUGE drive, and I have it set up for data only so it’s not actually in use when I am not watching a movie or playing music.

But it just will not spin down and give itself a rest.

The good news is that it’s pretty quiet and cool… but I can’t force this thing to idle after it’s not in actual use.
Has anyone found a fix to this?

Hello,

Could be that the option is disable if you were using the WD Smartware before.

See if this helps