WD external HDs spin down

I have 2 WD external My Book USB - 3 HDs. I - 2 TB and 1 -  3 TB.  I bought thes for speed. I have found out after calling tech support that the wait for the spin down can’t be turned off. This wait is not my idea of speed. He said it’s a energy saver. I don’t want energy saver. I want speed. I will be loking at other brands nex time I buy HDs. There should be some way to turn this off.

I would like to thank Melqui for fixing my problem with my hard drive. He called me today and had me to install SmartWare. I thought this was a backup program. In there is a place to turn off the sleep timer. I don’t know why the other tech didn’t know this. He also fixed another problem of them not showing up sometimes on a reboot. He had me to change in services Computrt browser and UPN host from manual to automatac. Thanks Melqui. Now I will continue to buy WD products. Good customer service.