Busy dashboard?


I put up my EX4 about a year ago. No problems up till now.

For one reason or another, when I try to connect to the Dashboard, the browser doesn ot give me any response: it is just like the NAS is very occupied.

The LED lights on the NAS are all looking fine.

I think the problem started about a week ago or so when I tried to delete thousands of files (jpgs stored by a security webcam on the EX4) via a PC connection.

Could it be that because of such a large (huge ?) delete, the system is occupied more than a week?

Can there be any other problem why the internal web server of the NAS does not respond ?

By the way: when I try to connect to the Twonky server (via port 9000), after waiting for a long time, I do get response.

It’s not that the EX4 is dead.

When I try to connect to the EX4 via ssh, I do not get any response neither.

Any help is very welcome. :wink:


Hello Galileo, welcome to the WD Community. Have you tried doing a power cycle or reset? Have you also tried to access the dashboard from another browser?


Yes I did a power shutdown and rebooted the system.

I also used IE & Firefox. It’s not browser related.

It just like the EX4 is busy with “something”…


Anybody any ideas on this ?

Hello, the drive should have finished whatever it was doing by now. I recommend you to contact support, please visit the following link for information on how to do this.  http://support.wdc.com/country/index.asp?lang=en%22

The problem is solved: it took days for the EX to do a delete of a large directory. Incredible how slow it works.

In the meantime, the dashboard was not available. Scaring…