EX4 dashboard no longer responds

Recently, maybe after the latest firmware update, I can not access my dashboard by going to the IP address. The IP address is still the same according to the display on the EX4 and I can access the share on the device from computers on the network. I tried rebooting the EX4 and still can not access the dashboard. When I try the browser says “waiting for” for several minutes and then says server not responding. Any suggestions?

You are probably right in the middle of the horrible 1024 folder bug. I remember this symptom when it happened to me. The webpage was not responding. SSH’d in and noticed CPU pinged and all those folders…

Let’s hope it’s something else. Try the reset option and hope for the best.

I powered the device down and up is that the same as a reset?
Is this problem searchable on the forum or knowledge base? I can’t find the issue by searching the community

I never received any more response to this question but the access to the dashboard just started working again. I didn’t do anything, it just started working.

I discovered that when I enable Jumbo Packet on my Network Adapter (9K) the dashboard does not respond. When I disable Jumbo packets it works fine. Jumbo Frame is enabled on the EX4 (9000). I did change these settings trying to get more data transfer performance to the EX4. Currently getting 10-15 Mbps. Which makes a full disk backup take 2 days.