BUG: v1.01.11 - USB stops working


#1

For some odd reason, USB drive connectivity would stop working on WD HD TV Live.  The USB light would no longer turn on, but the portal drive is powered-up but without access.  I would try several USB Drives and they would all not work anymore.

I would have to do a factory restore for it to work again.  All the drives are Western Digital Passports.  I have two WD HD TV Live and it’s happening on both.

Anyone else experiencing this issue?


#2

I’ve run into the same problem. I’ve had my player for less than a week. Worked fine until today, when it suddenly just stopped recognizing my USB portable hard drive (Memorex UltraTravelDrive, 150GB) in either port. I found it would start seeing it again only after I reset the device to factory settings.

I tried a different hard drive and I tried switching out the USB cable and neither made a difference, so it’s clearly an issue with the player. Eventually, I figured out that it was being caused by one particular AVI file on the hard drive, which I assume was somehow corrupted (though it played fine on my computer). Every time I tried to play it on WDTV, it would freeze and I’d have to power off the player. When I powered it back on, it wouldn’t recognize any drive until I did a reset.

Any thoughts? I’m using 1.0.11 firmware, as well.


#3

just throwing this out there - i was having similar issues randomly with my WD TV Live.

It seemed that a simple power cycle fixed things (unplug unit from wall for 20-30 secs.)

The Live unit behaves strangley for me sometimes (USB not working, no picture upon powering on, etc.) and a power cycle usually fixes.

Hopefully a firmware fix is on the way. (find myself saying that about more things everyday)


#4

I had exactly the same issue and have only found that a power cycle fixes it.

It isn’t consistent when it happens, and my drive when not recognised by the WD can be unplugged, plugged straight into a PC and it works fine.

How do we alert WD engineers to this post and the problem we are having?


#5

I have exactly the same problem with firmware 1.01.24.

Will write a support ticket for this.