BUG v1.01.11 - HDMI->DVI stuck on 480p on WDTV Live


#1

I’ve upgraded **bleep** at 480p.  The wdtv informs me that i’m at 720p, or 1080p, but my set inform me that i’m at 480.  I’ve run display tests and I can confirm that indeed the output is 480p.  I hope someone can help me resolve the problem.  This problem didn’t exists in WDTV gen1.  Perhaps there is a way to force the output on this latest device or next firmware.


#2

I’m having the same problem as well running through HDMI via a receiver to a projector, no matter what it outputs at 480p according to the projector. Its dissapointing this is happening as I just packed up my media center setup for this, but at the same time if it gets fixed atleast the OSD will be in a higher res.


#3

cubicleboy, i suggest you write to them

westerndigital@custhelp.com

let them know about the problem.

I’ve written to them and got a non-tech answer.  Didn’t solve my problem.  The more we write the quicker the fix.


#4

i have emailed them yesterday mate, haven’t heard yet but let’s see what they come back with! I don’t see why it would be cables (seen post on avforums) considering my media center worked fine, not to mention my cables are behind a wall so i’ll be returning this before I make any changes!


#5

Hey

I just tried out my WDTV Live for the first time, upgraded to 1.1.11 and *BAM* … stuck at 480p, just as you.

However - I solved it by downloading 1.1.11 again from the WD support website, put it on a USB key and changed the .ver file to a higher version number, as to let the box see the “new” firmware.

Before “upgrading” to the same firmware that was already on the box, I set the output to HDMI 1080p 60 hz.

I figured that maybe the box got “locked” into the lower output, 480p, that was selected at the time of upgrading… and it worked.

So - try “upgrading” to the same firmware while having set the right output mode, and see if it works? It worked for me.


#6

Gunhead, are you also running hdmi to dvi connection?

Thanks for the advice, i’ll try it with when the next fw is available, as i’m too worried about getting the unit bricked again.


#7

I use pure HDMI to HDMI, but I don’t figure that the DVI part has anything to do with how the box outputs it’s signal, as long it is the HDMI port.

I wouldnt worry about bricking it, as the firmware I suggest, is the same as it is running now (1.1.11) and NOT the 1.1.12 that is bricking boxes aplenty… but I understand your choice.

To anyone else with the same problem: the important part is (I guess) selecting the right output mode, BEFORE “upgrading” the firmware to the same firmware as the box is running now.


#8

Gunhead I’ll try this tomorrow and report the results back.  I’m looking to get 720p/60hz.  How about the other settings?  such as 12bit/8bit and YCbCr, RGB-High,RGB-Low and AUTO?  I’m afraid the Auto option is gonna screw things up, but not sure which option to choose.  Any suggestions?


#9

I didnt tamper with any other settings, but I suggest setting the box up to the exact output mode you would want it to run, before “upgrading”.


#10

I’ve the same problem. I’m stuck on 480p.

Updating again with same version and right settings doesn’t help.

While booting the device I have 720p, after that 480p.


#11

I’m experiencing the same problem that infodroid describes (HDMI - HDMI connection). Oddly enough it did work properly before (on my own TV with 720p and 1080i on 2 others).

An upgrade to ver. 1.01.11 did not solve the problem.

edit: now I don’t get an audio output through HDMI from the TV - only through the AV-Output and my amplifier. Tested both with an audio and a video file I’ve tested on my PC.


#12

Any news?

I wrote the WD support but no answer until now. I give them some more days but if I can’t get this fixed I will return the device.


#13

I’ve written them too - still no answer.

Will wait for a few more days as well but I’ll be returning mine if the problem isn’t solved soon.


#14

I’ve been using a WD TV player in 1080p 60 Hz without problem for 1 year. Today I’ve bought a WD TV Live and the video was locked to 480p. I’m using the same screen and the same cable that I was using with the old WD TV.

I’ve updated to the 1.01.11 firmware, and it say video mode is in 1080p/60Hz but display is still in 480p.

I guess I will have to bring back the player to the shop and continue to use the old WD TV even if I’m tired of converting the DTS to AC3 for all my movies.


#15

No word from WD. I will return it and wait for the new Syabas Popbox. Looks promising.


#16

Has anyone tried to use different HDMI cables? I’ve tried two different ones - with the one, the WD HD TV Live Player does work as expected, with the other one only at 480p. WD support has not responded to my mails (yet…)! It really is annoying not to get any info at all why this is happening.


#17

Yes I tried 2 different HDMI cables and reloading firmware still stuck at 480p.  has anyone had any response from WD yet as the WDTV-L is now a SD player?

Tony


#18

Same problem here, hdmi->dvi stuck ok 480p, fw 1.01.17


#19

Unfortunatelly  fw 1.01.24 does not fix this problem.  This should be an easy fix.  Please support team address this problem. 


#20

1.01.24, 480p :frowning: