HDMI-bug in v1.01.24


#1

Hi!

My WD TV Live is connected through an HDMI cable to a HD Ready LCD TV. No matter what resolution I configure on my WD TV Live (fw v1.01.24), it produces a 480p signal.

The WD TV Live accepts my configuration and tells me that it is now running in 720p, 1080i or whatever setting i choose. However, my TV always reports that its getting a 480p signal and I can also see from the picture that this is truly the signal it’s getting from the WD TV Live - even when setting 1080p which my TV does not support at all.

Also, WD TV Live menu screens get cropped to only the first 3/4 of the width from the left.

I have tried different cables, different color-depths and modes, but nothing helps.

My TV is capable of displaying HDMI signals up to 1080i which I have confirmed to work well from connecting upscaling DVD players and computers.

I have also successfully tested my WD TV Live with other LCD TVs with no problems.

WD, Is there a fix in the latest fw pre-release or can I expect the problem be corrected in the next offiicial release?


#2

I have the same problem.  This does not happen in 1st gen wdtv or any other equipment I own.  I don’t know why they are unwilling to fix this problem. 


#3

good morning from germany,

other continent but same problem.

using the wdlive with my pj acer h7530d the resolution only is 720x480.

using it with my lg full hd…the resultion is smooth 1080p in all freqences.

i use a vivanco 1,5 m hdmi 1.3b cable, no dvi !!!

with my old wdtv i don´t have this problems.

hellooo wd, can you please fix this bug!!!

greetings fichte


#4

what is also odd, my father has a projector with dvi connections and the wdtv live outputs fine on his display.  With your hdmi display not working I’m not sure if it is a dvi specific problem anymore.  I really hope they’ll come up with a solution for this.  It has been months since the release of this player.  I’ve brought up this topic numerous time.  Everytime I either gets an answer that it is the dvi connection problem or some other excuse.  I just know that if the tech spends some time to solve this problem, it will get done.   I have both 1st gen wdtv and the live version.  I don’t mind driving down to their tech headquarters and showing them the problem, I bet you it will be solved right there and then.   I wish I would get such an invitation :-) 


#5

Silvereyes: This thread only applies to connecting a HD TV Live running firmware version 1.01.24 to a television using an HDMI-cable.

There’s another thread dealing with the DVI-issue here:

http://community.wdc.com/t5/Firmware/BUG-v1-01-11-HDMI-gt-DVI-stuck-on-480p-on-WDTV-Live/td-p/597


#6

I have a Sharp Aquos 1080p full hd 50Hz connected to wd tv live with hdmi cable 1.3c and it works great, I tested 1.01.24 on live and pre release firmware and it works great. I checked 1st gen too.

Never had problem.

PS.

I checked 720p, 1080i, 1080p 50hz


#7

I have a same problem. My TV have two hdmi. With first hdmi 480p and no sound. On second hdmi - 1080p and sound. I tested first hdmi with other devices and that is good.