Belkin wilress adapter not being recognised


#1

I have a belkin f5d8051 ver 3100 which i believe is on the supported list of adapters yet when i plug it into the WD live it does not seem to get recognizes. i do not get any lights on the adapter nor do i get the wireless option on the ip menu. I  updated the firmware through the net via a cable this morning so i should have the most recent firmware.  the adapter works in windows 7. 

any suggestions?

Thanks


#2

You may have to clear your wired network settings first.

I have not tried going from wired to wireless so am just guessing here.

I’m using a Belkin Model: F5D8055 wireless adaptor.

WDTV Live Firmware 1.01.11 updated with a flash drive.


The wireless adaptor is plugged into the side USB port (have not tried the rear port).

Try clearing you network setting. Turn unit off then back on.  Plug in wireless adaptor. Wait a bit.


#3

I have the same problem like mimmo… my WDTV Live HD Media Player doesn’t work with Wireless Network USB Adapter WUSB100 (wich one listed on oficial compatible device list) .

USB adabter LED is switch off, I have no wirelles option available in device menu. 

Device is running with latest WDTV Live Firmware 1.01.11.  

Network adapter is also OKay because it’s working correctly with Windos XP on my laptop.

Thx in advance for any advice.


#4

Did you ever get your WUSB100 working?