Apparent limit on file size for SmartWare backups to MyBook Live

#1

I am using WD SmartWare v2.4.21.1 to perform automatic backups to a 2TB MyBookLive (FW v02.43.10-048).

Smartware indicates that 300+ files are not backed up. SmartWare’s “view files” list indicates “File pending backup” for those files. But the backup never completes. The list doesn’t update.

I have tried copying a couple of those files manually to the appropriate backup location on the MyBook Live. The manual copy works fine. And if I then disable/enable Backup in SmartWare, it picks up the change (i.e. no longer shows those manually copied files in the list of “Files Not Backed Up”).

The files are of various types (.exe, .mp4, .zip, etc) and are all over 50MB.
Is this a limit in SmartWare? Is it configurable?

#2

Hello csYoga,

There may be various reasons due to which files are not backed up such as file is in use during the backup process, file permissions, long filename or infected computer. You can have a look on below link for more information about this.

https://support-en.wd.com/app/answers/detail/a_id/17455

I would suggest taking backup of these files manually in other location apart from the backup folder.

#3

asp73, thanks for your response.
Unfortunately, it appears to me that none of the reasons listed in that article apply to my situation.

Additionally, I have tried manually backing them up to the target location (successfully drag/drop copied them) to the SmartWare store. SmartWare doesn’t recognize that they exist in the target location.

I have also tried excluding those files from the list of files that SmartWare should be backing up (and subsequently stopped SmartWare, rebooted by computer, restarted SmartWare). SmartWare is still indicating that those files are pending backup. It’s like it is stuck and not recognizing the actual state of my source drive. It still reports that it is trying to back up files that no longer exist.

Lastly, Windows Task Manager shows that SmartWare is using approx 25% of my CPU when it is sitting there apparently hung up doing nothing (ie. little/no disk or network usage).

Not sure if I should delete/reinstall SmartWare. Or get rid of it and use something more reliable.
Any other suggestions you have would be most welcome.