Aiuto, accensione wd my cloud mirror


#1

Ciao a tutti, ho un problema, ho appena assemblato un pc nuovo dopo che il precedente mi ha abbandonato, con il vecchio pc tramite wd access accendevo o spegnevo i mio my cloud mirror, ora con il nuovo riesco a spegnerlo ma non ho poi più abilitati i comandi per riattivare l’unità, qualcuno sa aiutarmi?


#2

Ciao Gianni,

WD Access ti permette di spegnere il My Cloud Mirror, ma per poterlo riaccendere è necessario rimuovere e ricollegare il cavo di alimentazione:

Come spegnere un Dispositivo My Cloud


#3

Ciao Yanni, io prima di cambiare pc accendevo e spegnevo tranquillamente tramite software il mio my cloud mirror, addirittura ieri sera da wd access dop aver scritto sul forum mi era nuovamente apparsa l’opzione riattiva unità. ho provato ad accenderlo e spegnerlo un po’ di volte e tutto andava nuovamente come prima, stamattina però la funzione è nuovamente sparita, se prima andava deve esserci un modo per farlo andare nuovamente , sul sito wd ho trovato scritto che bisogna usare wd quick view, lho installato ma no mi si apre nessun programma, vedo solo che è attivo in basso a destra ma non mi vede il mio nas
Ti dirò di più, mi sono apparse e poi sparite anche le opzioni “crea collegamento” con le quattro cartelle e “mappa” sempre con le quattro cartelle che prima non avevo mai avuto


ecco ho disinstalalto e reinstalalto e mi è riapparsa l’opzione ma poi risparisce


#4

Confermo, ho spento il pc, sono tornato dop un paio d’ore e no ho più opzioni su wd access, appaiono solo le scelte “informazioni wd access” e “chiudi”

prima invece avevo sempre i menu con le due voci riattiva e dimentica


#5

Nessuno sa aiutarmi?


#6

Anche stasera dopo averlo acceso e poi rispento è spuntato nuovamente in wd access il comando per riattivare l’unità, sembra che lo tenga fino a che non riavvio o spengo il pc, poi me lo ripropone solo dopo aver acceso il nas scollegando e ricollegando il cavo la prima volta per accenderlo, è strano che prima con la vecchia configurazione del pc era sempre disponibile l’opzione di accensione via software che reputo comodissima tra l’altro


#7

Ciao Gianni,

Molto strano, WD Access NON ti permette di riattivare il dispositivo, insisto. Nel articolo sia in italiano che in inglese lo dice chiaramente.

Dallo screenshot non vedo l’iconcina dello WD Access su system tray. Magari potresti contattare il supporto tecnico per informazioni ulteriori.:thinking:

Lo puoi contattare qui


#8

Ho visto anch’io che dice che non è possibile ma io l’ho fatto per tre anni di fila, non vedi l’icona di wd access perchè è insieme alle altre nel menu a tendina, però come vedi ho l’opzione quando si ripresenta, prima era sempre presente.
Ho provato a chiamare il numero riportato ma cade subito la linea senza neanche squillare


#9

Ancora niente, non riesco ancora a risolvere la cosa