After reset factory settings


#1

hi all, before 2 days i purchase WD share sphare 4 TB and i reset the factory default setting  this is take arround 20 hours. after that when i try to log on to configure it and type the user name admin and the password the same not accept

i have arround 3 hours keep try and cannot log – please there is any way to reset the admin password.


#2

the manual said the user name is admin and the password is 123456 but this not work with me so i try the user name is admin and  password admin  also not work with me so finaly i try the user name admin and the password  admin but cabital letter it is work with me.


#3

  Yeah - default username and password is supposed to be “admin”

  If that hasn’t worked, well, have you tried to use your original password that you set yourself and were using before the reset? There is the slightest possibility that the rebuild didn’t work or didn’t work 100% and it’s still expecting you to use the old password.

  Do you have SSH access configured? If you do then we should be able to manage fixing this as long as you\re able to login fully via a console…


#4

thanks alot for your help but now it is work and i can access but i face another problem and i post it yesterday , the problem which appear to me after reset is that, when i create folder share it is appear on the configuration page but when i go to the user and press run and put the IP address for the WD share sphare nothing appear it is only one folder it is name confoguration only appear – before reset it is work fine and also there is public folder and download was appear by default but now any folder share i create not appear at all.