Admin, can't access shares from android app. Or online

Hi, I have admin access. From android app or internet I can only access the shares I set as public. Unfortunately I can’t access my share.
The problem started after my device did -suddenly- a soft reset! And I had to reconfigure evey setting again.

Hi @iyadlada,

Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for the best assistance and troubleshooting:

Let me know how that support case works out! hahhahahaha

Just a note: Admin does not have automatic access to individual shares. Admin only has access to dashboard. From there, they can grant access to each share for each user. (and . . .the admin). So if there is “Share 1” for “Tim” and Share 2 for “Mary”;

You could assign
Share 1 - - - -Tim and Admin
Share 2 - - - - Mary and Admin
Share 3- - - - Tim, Mary, and admin.

Admin access to each share is explicitly granted; not implied.

Hi, thanks for the clarification,
Well, I granted access to edit the admin, however still can’t see any share only the public.

Please note that before this auto reset happens , out of no where, the admin had access to these shares ,

Maybe I should change the name of the admin? I am really confused

How are you accessing the device? From the WD app over internet? From a phone?

Do you have any issues accessing the unit using Finder/Explorer?

From phone,

Furthermore, today I opened the dashboard and went to cloud access ,and I realised that the admin user is signed out , so I tried to sign in but couldn’t do it because I got error 409 …

I tried to creat new user, and gave that user cloud acces however it wasn’t successful try.