Active processes and Drive sleep mode

I have switch on Drive sleep mode, but My cloud is almost always in active mode. Never go to sleep mode.

There isn’t any process (as I know) which could interrupt the start of Drive sleep mode.

Where can I see a list of active processes and which device is connected to WD My cloud?

I would like to know what is the reason My cloud not go to Sleep mode.

Hello, have you recently copied new files to the My Cloud? Every time you do this the My Cloud will index all the files, depending on how many you transferred, the time can vary for it to finish. 

Personally I had the same problem, having alot of textures on backup my clouwd was indexing like forever and was not going to sleep. I found this on another forum and hope it helps you too :

1- Through your browser, go to  http://wdmycloud.local/UI/

2- login and go to settings

3 – turn SSH on

4 – open terminal (or putty/linux terminal if you’re using windows)

6 – type “ssh root@(whatever IP address is of mycloud)” 

7 – say yes

8-  password welc0me (the o is a zero but thats not clear with this font)

9 – Type /bin/sh /etc/rc2.d/S86wdphotodbmergerd stop – turns off thumbnailer

10  - /bin/sh /etc/rc2.d/S85wdmcserverd stop – turns off mycloud indexing.