MyCloud will not sleep

My 2TB MyCloud has performed well since I bought it a few months ago.  Towards the end of August I upgraded to Windows 10.  Before I did this, as a precaution I disconnected the MyCloud.

After getting W10 working I left the MyCloud disconnected for a week or two then reconnected it.

On reconnecting I was invited to download the latest firmware, so it is now running v04.04.00-303

Since I did this about a week ago the drive has run continuously, even at night and when there are no other dvices (Apart from the router) powered up on the network.

The ‘Content Scan’ seems to permanently display ‘Building’ and the stauts screen (below) has been stuck at 0/61 % for ‘photos’ and ‘others’ for days

What can I do to fix this, I am worried that this continuous running will drastically shorten the life of the drive.

I have got ‘Sleep’ enabled under Power Saving

Thanks

Are you able to do a quick factory restore on the drive (WARNING: will wipe out your data!!!)?  If not, try removing the photos and the 1 other file, then reboot the drive to see if the status changes

DO NOT do a factory restore unless you’ve backed up your data.

If the indexing is building, then you have to wait a let it build.

It’s OK to reboot or perform a system only restore, just know that the data will only be indexed again.

If you’re not using the device as  Cloud Drive (Remote Access) then just go into Settings tne disable Cloud Access and the data on the unit won’t be indexed anymore.  Wait a few minutes and the indexinf will stop and the drive will be able to sleep night   ZZZZZZZZZZ!!!

Thanks for your reply, sorry to be so long responding, but I (mistakenly?) thought I would get an alert when there was a reply.

The ‘Content Scan Status’ is unchanged from the screenshot in my first message.  As regards removing the photos and rebooting, I have no idea where the the MyCloud gets the idea I have only 61 photos and one other file, this is a screenshot of the MyCloud contents.

Screenshot2.JPG

I have mor than 77,000 photos stored…   Is a ‘factory reset’ really the only solution?

Tony

Do a System Only restore, not a factory restore uder Settings

I don’t understand why people keep saying just do a system only restore.  It does not fix the indexing problem.  It does not fix the sleep problem.  I upgraded to version 303.  My content scan said that I have a bunch of photos.  But My Cloud has no photos.  I found out later that I had other media servers and it was indexing them also.  So I used the dashboard to remove the other media servers.  This helped with the indexing.  There are other reasons the system does not sleep.  My current system will sleep for 6 or more hours at a time. 

I spent alot of time trying to find out why version 422 didn’t sleep.  After making several changes I ended up wiht the device only waking up at 03:00 in the morning for over 12 days.  Understand that I’m not using the device to storage yet. 

Currently I’m checking to see if those changes will work on version 303.

RAC

1 Like

rac8006 wrote:

I don’t understand why people keep saying just do a system only restore.  It does not fix the indexing problem.  It does not fix the sleep problem.  …

 

RAC

 

 

it is the ctrl-alt-delete function for WD.

Actually I think it does fixes sleep since version 3.04. I noticed that the media scans are stopped with a warning in the top right panel the first time I had to do a system restore. To re-enable the scans you just re-boot. It was WD’s answer to the incessant scans and slowdowns by putting in a temporary stop scan function. I kept my cloud running for 4 months after it got stuck in that mode and I kept looking for that flag that must have set it that way.