Is your My Cloud not going into HDD Standby Mode (Sleep)

My, My Cloud had stopped going into HDD Standby Mode so I started a new message on here and WD contacted me and helped in checking out My Cloud and reinstalling the FirmWare. After about 48 hrs and the My Cloud had not gone to sleep plus the fact my desktop, Windows OS 7.1, had quit going to sleep too even though it was set to do so after four hours I decided to put my desktop to sleep and see what would happen. After a short time I came back and checked the My Cloud and it had gone into the Sleep Mode, blue light blinking.

I am hoping WD can help figure out if this is a My Cloud or Windows problem.

At one time my My Cloud was going into HDD standby mode even if my computer was not sleeping.

I am placing this here for those who are having a problem with their My Cloud going into HDD Standby Mode and want to try putting their computer to sleep to see what happens.

I have changed my desktop from four hours to one hour to see what happens.

Posted by,
cat0w (USA)

I’ve had mine about 6 weeks… through previous and current Fw… It has never gone to sleep AFAIK. I didn’t know it was supposed to. Is there a setting?

You open up the Dashboard and under Settings>General>Energy Saver turn on Drive Sleep. When mine was working properly it would go into sleep mode after about ten minutes of no activity. See this video I placed on You Tube.


Posted by,
cat0w (USA)

I am not sure what happened today but my My Cloud is now going back into HDD Standby Mode like it was before. It is in that mode now and I am using my desktop.

I know there were problems earlier today because there is a topic/message posted about that.

EDITED: I spoke too quick. While it worked for a while after getting up yesterday morning and completing the install of the latest Windows updates my My Cloud has not gone back into the sleep mode since that was completed. I am thinking there are clashes between Windows and Western Digital causing this.

EDITED 8-18-2014: My, My Cloud, is now going into HDD Standby Mode again. Here is what I did this morning and at this time it is working.

  1. I shut down my My Cloud and unplugged the power from the back.
  2. On my desktop computer I changed the sleep time to 25 minutes. After my desktop went to sleep I woke it and then waited for it to go back to sleep. After waking it the second time I reset the sleep time to four hours because that is where I want it. I shut down my desktop.
  3. I started up my My Cloud by plugging in the cable on the back and watching for the LED to turn blue and left it. After about 30 minutes I came back and checked it and it was sleeping, blue LED blinking. I woke it up using my cell phone and the My Cloud App. I left it again and waited another 30 to 40 minutes before checking it. It was back in sleep mode.
  4. I started up my desktop computer and during startup it woke up my My Cloud. After waiting a while I noticed the My Cloud had gone back in sleep mode with blue LED blinking.

I hope this is the fix for the problem, just have to wait and see.

Posted by,
cat0w (USA)

I don’t want to be too quick with this but it appears the latest update has solved the problem of my My Cloud going into HDD Standby Mode. I saw the blue light blinking a few minutes ago and it was while I was using my desktop computer. I hope that it is fixed for now.

Posted by,
cat0w (USA)

1 Like

How do you do this from a desktop? “On my desktop computer I changed the sleep time to 25 minutes” the cloud app? I don’t see an option

My laptop use to be on 24/7 and the mycloud would enter sleep mode before the FW upgrade to the latest. It seems broken now. How long will this WD red drive last now? I’m concerned

I was wrong it still works but even with smartware not installed on a PC wirh it running and nothing streaming it does not enter sleep mode as it use to before the latest FW update.  

My MyCloud doesn’t go into StandBy Mode when there are ANY computers on my network that are running. I have .

sometimes noticed it in StandBy Mode, but then it seems to come out of that and go “live” for no apparent reason.

I have been through all of the settings and made sure it should go into StandBy Mode and have updated to the latest firmware, but it still doesn’t go into StandBy once all of my devices stop accessing it - and no, not even after several hours.

Three thoughts?

The first is to put in a firmware update to allow you to put the drive into StandBy from the control panel so you can put it to sleep when you are done with it.

The second is to make it only come “live” when it gets a request from a recognised device; and if not, it then goes to StandBy again.

Third? I bought this device so I could have have always-available access to my files “in the cloud” but without the device running all the time with subsequent costs on power and wear on the drive. So far, MyCloud has failed to deliver and to be honest, I don’t use it as I wanted to - so to my mind, it’s not fit for purpose - so PLEASE PLEASE FIX this.

Has anyone found a solution to this?  I just bought this unit and wound up hee because my device also has not stopped running for 24 hours now.  I’ve updated the firmware.  I’ve set sleep mode to “ON”.  I’ve turned media streaming and itunes server to “OFF”.  Yet, it runs…

I will be disappointed if this is just what this thing does.  My primary reason for purchasing this was for storage.  Remote access is cool and I paid more money for the functionality, but at the end of the dayI will have to disconnect and unplug after each use if it never stops running.  I hope I haven’t paid a premium for functionality that is more of a novelty for sales and not really fit for practical use unless you want to be replacing this thing in a short period of time due to overuse.  Not to mention the constant annoying sound.

Update from yesterday…

I purchased and installed this unit 2 weeks ago. It works great. But then I noticed that it never stops running. The hard drive is constantly running, constantly making the traditional growling sound that external drives make, and constantly warm since the motor never stops turning. This is not good. For 2 weeks now, the motor has not stopped running. It’s on my desk, so even though the noise is quiet, it becomes annoying after hours of hearing it.

I finally contacted WD Tech Support yesterday and received a response from Karl in Service. He said that if I have the remote functionality turned on, the drive will not enter sleep mode and will run continuously. This is its normal function and the only way to stop it is to eliminate the “Cloud” function of the unit. Eliminating the Cloud function just makes this unit an over priced normal external hard drive. However, a hard drive that runs continuously 24/7 is not going to last.

Therefore, the Cloud functionality of this device may be a cool novelty and some may have a specific use for it, but it is not practical to be used as a storage unit. Compared to traditional direct connect storage units, this on is very slow due to the wireless functionality. We are willing to put up with the slow speed because of the benefit of the cloud. However, now that using the cloud is not an option, this really is just an over priced, slow storage unit. I really thought it was cool until I realized this. Very disappointed.

this is a WD red drive which is designed for servers and to run continuously so i wouldn’t worry about it to much and don’t really know if mine is sleeping or not

I am not sure it the tech support is correct as I believe there are other users on here that have it sleeping ok. at least some made minor changes in Linux to do this. search on sleep there are a number of threads on it

Do you have the media server enabled?

I found that if the default Twonky rescan interval is left (-1), Twonky never stops scanning. Setting the scan interval to 1440 minutes (one day) seemed to allow the MyCloud to sleep.