8 TB WD My Home Cloud offline and cannot connect

Used the my cloud on monday night no issues. Since yesterday the my cloud wont connect

Tried rebooting it, swapped ethernet cables, tried different routers rebooted all routers

The white led lifht is slow breathing

Ethernet leds showing connected and activity blinking

In my router settings, when the mycloud is first connected it shows as its found but never gets any ip address but then on the router screen the my cloud goes offline…

So thats where i am, cant connect to it at all. Tried pc, phone and plex also not seeing it

Try not to use more than one router and the router has to be in UpNP mode. Because of the hundreds of different routers around the world, WDT does not provide troubleshooting each individual’s router.

Western Digital Technical Support does not provide information on router UPnP support or instructions on how to enable UPnP on 3rd party routers.

MCH could use ports such as

UPnP 49154
External Cloud Access 40000-49999

Use a free site such as https://canyouseeme.org/ to check if your ISP is blocking your port

It’s been a while since we’ve seen trippy86 — their last post was 3 years ago.

If your My Cloud Home is more than 3 years old, it might be on borrowed time if it has been on continuous duty as a server.

Download the debug_logs.tar and examine the smartdata.log yourself or file a support ticket with WDT to see the status of your hard drive as the slow breathing white LED could be indicative of hard drive failure.

Had the virgin media router and my other router in place for years, never had an issue

How can i do this? I cant access the drive at all

If the hard drive inside is ok is it possible to plug into a nas enclosure and save my data? Or is the hard drive data encrypted?

ISP owned routers are updated and reset frequently without user’s knowledge. You can’t know what has happened to the firmware update. Nobody can troubleshoot your router like you can. WDT is not going to give you the answer for another piece of equipment in your home.

It could look something like the last reply in this thread, although the subject is port forwarding, it is similar with UpNP.

The MCH does not need UpNP to be seen locally. Usually one could download the debug_logs.tar by signing into the webapp (browser) and see if the settings can be accessed and debug_log can be downloaded, if not one could also access the log through the MCH ip address. This is all documented in the knowledgebase, search for ‘debug log’.

I cannot connect to the drive at all…

Web browser says offline, as does every other way ive tried

Using some linux software for windows im able read the hard drive and access the data fine

So the hard drive is good

Something wrong the network/cpu mainboard? Im guessing the board is linked to this hard drive and swappable

You should file a support ticket with WDT support even if your device is out of warranty. Have you ever downloaded the debug_logs.tar during the 3 years you have had it in service? What was the last firmware version you are aware you had on the device? Nobody knows the history of your MCH more than you. The reader has no idea whether you had turned it on for one week 3 years ago and then stored it away for 3 years since, for example. These are all the questions a good support person could ask.

Even if the MCH appears offline, it could sometimes be found on the network and thus allow the debug_logs to be downloaded. Over the 3 years, you should have an idea what IP address it was on, if not, try a free software IP scanner which may show you what its IP could be. Then you follow the instruction on downloading the logs. Try with different browsers if it doesn’t download or save the file.

COMMAND CONTEXT
http://local_ip:33284/cgi-bin/logs.sh

EXAMPLE COMMAND
http://192.168.0.22:33284/cgi-bin/logs.sh

Save the debug_logs.tar.gz file to the local computer

Tried, doesnt work. Only had it 18 momths

To be fair, since 2017 ive had 5 of these drives and i think its time to look elsewhere as the reliability is just not where it should be

Ill get a new nas drive and transfer my data

Think i found the issue

I found one Capacitor on the board completely destroyed and one that was not attached correctly.

Removed snd checked for damage and all looks good but i have no idea what value the missing capacitor is

One i need the value of is c151


I am sure you know this given your history with the MCH, but for other readers, if the purchase was made from a reputable authorized dealer, one would not have to take it apart DYI and apply any repairs. A simple online claim would have got a refund or replacement for the owner.

Direct from Western Digital, My Cloud Home 8TB refurb. $150, 2 year warranty from All State.

When purchased on sale which it is no longer, this is still the cheapest form of cloud storage hardware anywhere and that is the main reason home users and small businesses alike buy these units.

Good luck with your repairs.

Im in the UK and my warrant expired…

You really think id be stripping it apart if i had warranty…?

You are correct, cheap…you get what you pay for i guess. Ill be moving on

@WD_Admin same issue. :slightly_smiling_face: :slightly_smiling_face: