2.02.32 Firmware no longer allows content?


#1

I got this box and loved the fact that I could get meta data and view cover art. I used it for all of 3 days when this 2.02.32 version came out. I upgraded and now I have no get content selection anywhere! So far as I can see from all the posts this firmware is buggy! I have gone through all the steps I can find anywhere on downgrading (rollback) to no avail. I followed the steps to the “T” and it doesn’t ever find the firmware on the usb stick. It does however put the wd folder on it. Any help would be great!


Any news on new firmware release?
WD live tv media player not reading movie files
Latest firmware, slow sluggish interface menu browsing, low memory, after exiting YouTube, Netflix
Wd Tv live locking up, 2 boxes needing resets daily - is that issue back?
Windows 10 Issues
WD TV LIVE image freezes and does not respond
Freezing, memory issue and cannot update firmware
WD box freezing all the time
WDTV Live Random Freezing
WDTV Live cannot turn ON with a remote !?
WD TVLive ne se connecte pas au réseau
Are you updating WD again or not?
Have to reset the box everytime I want to use it
Remote not working, want to upgrade firmware for apps to work
Firmware 2.02.32 "The system memory is running low, would you like to boot the device"
TitanGrid Mod
#2

1. small flashdrive (2,4,8 GB) formatted FAT32 … completely empty

2. download rollback firmware: http://download.wdc.com/wdtv/wdtvlivegen3_rollback_2.01.86.zip

3. extract all 4 files onto the root of the flashdrive ie. No Folders

so you should only have these on the flashdrive

wdtvlivegen3.bi2
wdtvlivegen3.bin
wdtvlivegen3.fff
wdtvlivegen3.ver

4. Before inserting the flashdrive … check the detect New Firmware setting is “On”

Setup > System > Auto Detect New Firmware > On

5. Power off the WDTV (Press and hold Standby button for 5 seconds … switch off at the mains power)

6. “Safely Remove” the flashdrive from your PC and insert it into the front or rear usb input on the WDTV

7. Power On the WDTV

8. New Firmware should now be detected “New Firmware” notification will appear in the Home Menu. Press OK.

(it will say 4.01.86… don’t worry, ignore it)  … press OK to proceed)

9. wait until finished  (it can take several minutes … it should not take longer than 10-15 min)

10. It’s also recommended after a Firmware Rollback (or upgrade) to do a *Factory Reset*

Setup > System > Device Reset > Reset All Settings Back to Factory Default

11.when finished (optional) disable the New Firmware notification

Setup > System > Auto Detect New Firmware > Off


Important Note when Downgrading WDTV Live Firmware
Issue with new firmware version 2.03.20. No longer plays MKV files
Downgrade Firmware from 2.02.32 to 2.01.86
Freezing, memory issue and cannot update firmware
WD TV Live won't play video file
WDTV Live Random Freezing
WD box freezing all the time
Need some help with Gen 3 media player
WDTV Freezes on Netflix
Downgrade Firmware from 2.02.32 to 2.01.86
WD TV Youtube not working
WD TV LIVE image freezes and does not respond
WDTV Live G3 suddenly started behaving weirdly
Firmware updating
WDTV Media Player hangs and locks up - Solution?
WD box freezing all the time
Media player not reading external drive
Player stops playback from USB and resets itself
Wd tv live freezes after a while - remote not responding
Music playing view
Preventing WDTV Live to go to internet automatically
WD TV Live
Fault with Youtube caused by Firmware Version 2.02.32
Audio Issues WD TV Live & WD TV Live Hub Network Share
m4v files won't play?
WD TV Live stops playing files
Re: Can't detect wifi network, constanly compiling media library
Updating firmware 1.09.10 - Online fails due to "connectivity"; Firmware on USB not detected
Video won't play after using iplayer
WD TV LIVE - Problem with last upgrade or HD External?
No sound if Netflix or Youtube is used with HDD
WDTV Live connecting problem to SlingBox 350 after new firmware upgrade
WDTV Live doesn't play mp4 file transcoded with ffmpeg
Firmware 2.02.32 is SLOW
Firmware 2.02.32 is SLOW
Downgrade Firmware from 2.02.32 to 2.01.86
New 2.02.32 FW is unusable
Firmware 2.02.32: Reboot loop
Firmware 2.02.32 Not playing all mp4 files
Firmware 2.02.32 Not playing all mp4 files
Firmware 2.02.32: Reboot loop
Firmware 2.02.32 Not playing all mp4 files
Firmware 2.02.32 Not playing all mp4 files
Firmware 2.02.32 Not playing all mp4 files
Firmware 2.02.32: no WiFi
WD TV LIVE Non funziona l'audio con files MP 4
Because it always restarts
#3

donfolsom wrote:

I got this box and loved the fact that I could get meta data and view cover art. I used it for all of 3 days when this 2.02.32 version came out. I upgraded and now I have no get content selection anywhere! 

Can’t imagine you missing it…  in fact, the Get Content Info menu item is in more places now than it was in 2.01.86…

Are you SURE you have your Content Source set to My Media Library via the red button?


#4

Strange number of the firmware: when i downloaded the firmware to execute the downgrade was the number 4 that appeared instead the number 2 when i plugged the USB. I did the upgrade however the number of the firmware changed to  2.01.86. :slight_smile: And it’s working NICE. Thanks.


#5

no, it’s not strange at all …

Rollback Firmware must have a Higher Version number than the version you are currently running to initiate the rollback procedure.

Once done, checking your Firmware Revision will reveal the correct Firmware Revision number (the previous version … in this case 2.01.86)


#6

Thanks!

It take some time for me to find that the right procedure is put USB after WD TV booting up.

Otherwise WD TV never recognize the new firmware.

Anyway I got with many thanks and now it works fine.

HJEah


#7

Hi,

I rolled back WDTV Live to previous firmware 2.01.86 but it has NOT resolved issue and  Network share keeps disconnected and getting error message “The previously selected content source has been disconnected. Would you like to browse a different source?”.

Big NO, Problem not fixed !!!

TJ


#8

OK, I got the same problem, I tried the rollback procedure but the problem is still there…Guys, sorry, but this black box does only that…it plays movies from DLNA, Network and USB. Is it possible that you released a firmware bugged like this?

I’m using Win7…like the 80% of the people…so, I can’t really understand. Any possibility to rollback to a working release??? Otherwise I will send it back as it is in warranty.


#9

marcellod wrote:

 Any possibility to rollback to a working release?!??!?

Holy cow.  Did you even READ this thread before posting in it ??   Just a few posts above are instructions for doing exactly that!   :confounded:


#10

TonyPh123456789… I read all the topics regarding this problem but…Any possibility to rollback to a working firmware means that I already tried to rollback to 2 previous firmwares without fixing the problem… so WORKING firmare means FIX the solution… Again… this black box has just to play content… I can’t really understand the bug on Windows DLNA media server…


#11

I made a thread early today (actually it was yesterday, but I haven’t been to bed yet so for me it’s still Monday) about some of my movies not playing and after hours of research I happened upon a thread that lead me here.  I have done everything in the instructions to a T but I cannot seem to get my WD Live to read file or do the update.  I am VERY new at this so could someone please help me and tell me what I’ve done wrong.

I formated my SanDisc 8 gb flashdrive so that nothing was on it and made sure it was in a FAT32.

I downloaded the file as directed and made sure that it went directly to the newly formated flashdrive.  None of the four are in a file.

All four are on the flash drive.

I then checked my settings and my automatic update is on.

I then held my red power button on my remote for 5 seconds until it powered off.

I then placed the flashdrive into the front USB on the WD Live and then powered on the WD Live.

After waiting for the WD Live to power on, nothing happened.  I waited several minutes and still nothing.  If I press the eject button on the remote, I does show the flashdrive and allows me to eject it.

Any suggestions?


#12

Are you saying the “New Firmware” notification did’nt appear ?   (if it did… you have to press “OK” to start the Rollback Procedure)

failing that … can you try a different flashdrive  (pref a smaller one … me, i use a 2GB Kingston)

P.S. to confirm for me what firmware you are currently running … Press Setup on the remote control then " About" and press " OK"

What does the " Device Info" say ?


#13

Joey Smyth

No notification appeared.

I did try another flashdrive and still nothing but everything I have is an 8 gb.  I will stop tomorrow and pick up a smaller one.

Device Info shows   2.02.32

By the way, thank you for the help.  :slight_smile:


#14

It should be working ?     (yes that’s the correct device info)

couple of things …

when you copied the 4 files to flashdrive using your PC … did you “Safely Remove” the flashdrive ?  (or did you just rip it out it ?)

if so, re-insert into your PC reformat it again and copy the files again and “Safely Remove” the flashdrive

also when you powered down the WDTV 5 second hold … i also said

5. Power off the WDTV (Press and hold Standby button for 5 seconds … switch off at the mains power)

did you switch off at the mains power ?  if not … do so    insert the flashdrive count to 10 and power back on at the mains power.

Also, if you tried the front … also try the rear usb input

Also again … if you have an ethernet cable attached … Remove it  (in fact turn your modem router off if you can … so the WDTV is not connected online)


#15

Yes, I did “safely remove” the flashdrive by ejecting it from my computer.

When you say “switch off at the mains power” do you mean unplug the power cord?  I did look on the back of my WD Live and did not find any buttons.

I will try placing the USB into the rear port.

I did not know that the WD Live should not connect online, I must have missed that part.  I will turn house router off.


#16

yes, unplug the power cord   (switch off at mains power … i meant the Wall or Power Strip) :smiley:

Well disconnecting from online is more of a “something to eliminate” if you are having problems (which you are)


#17

Okay.  I have turned the power off; pulled the power cord, and turned off my television (all my electronics run off a master switch for a surge protector).  I waited about a minute and put the flashdrive in the rear USB port.  I unplugged my modem and then turned everything on.  Still nothing.


#18

Ok, i’m stumped. :confounded:

The only other thing left is trying a different flashdrive unfortunately


#19

I think that’s what I’m left with.  Thank you very much for all your help.  Have a great night.  :-)  I’ll post back tomorrow and hopefully it will be good news!


#20

No probs :smiley:  i hope where you are they aren’t expensive, don’t get anything fancy … just a cheap,small, name-brand. Fingers Crossed it will work for you