0x8007003B Windows 10 & WDMyCloud

I have been trying to copy files from my laptop to a WDMyCloud device, but keep getting 0x8007003B errors.

Firmware 2.30.165

Driving me mad!!!


Copy the files how? Using what program or software? What troubleshooting steps have you tried? Have you tried mapping the Share? Is the Share Public or Private?

See this information and the User Manual for your generation of My Cloud.


Hi flexisys ,

May be you should look at this.


Not sure how 80070035 relates to 8007003B…

Google has a lot of hits:


Did you ever find a solution to this problem?

I upgraded from Windows 7 to 10 and am facing the same issue


So i spent a lot of time trying to fix this. (changing windows SMB settings, disabling SMB1, etcetc, changing registry settings). Nothing seemed to work.

But then i went into the the MyCloud settings > Network > Max SMB protocol. And set this to SMB1. And lo and behold my large file (11gb) transfer finally worked without error.

I have not tried setting SMB max to SMB2 instead, but i will try that next. Hopefully this helps someone.

NB: I had also enabled SMB1 CIFS ( Go to Control Panel > Programs and Features > Turn Windows Features on or off > check or uncheck the box for “SMB 1.0/CIFS File Sharing Support”).

Update: So it is working, but files that are around larger than 10gb i dont get the same error, but sometimes the drive disconnects partway through. I am currently working around this by pausing the transfer (windows 10) periodically, say every 15-20% and resuming.

How did You get into WD Cloud settings if You can’t connect with that ?

You access the My Cloud Dashboard using a web browser. The My Cloud Dashboard is where one makes various feature/option changes to the My Cloud.

If one cannot access the My Cloud Dashboard using even it’s IP address in a web browser that generally indicates a different network issue than an SMB problem.

I can acces via internet browser using IP, but I can see the files in explorer browser.
When I acces WDMyCloud via browser, I can see this screen in network settings (see attachement.

The Safepoint tab indicates you have a first generation v4.x single bay My Cloud. The first gen My Cloud Dashboard does not have the Max SMB protocol option that the second generation v2.x single bay My Cloud has. And no, one cannot upgrade the v4.x firmware to the v2.x firmware.

Unofficially one could use SSH (assuming one has enabled SSH in the My Cloud Dashboard > Settings section) to edit the Samba configuration file to force using a specific SMB version. See this link which has a section detailing how to edit the Samba configuration file.

Use the following at your own risk!

First option: Change the SMB setting within the My Cloud by using SSH to connect to the My Cloud then edit the “smb-global.conf” file located in the “/etc/samba” folder. One can use WinSCP (https://winscp.net/eng/download.php ) to make the process of editing the file easier. It is recommended one make backups of any files they edit via SSH.

  1. Connect via SSH to My Cloud with WinSCP (or similar program).
  2. Navigate to the “/root/etc/samba” subfolder.
  3. Optional: Create backup of “smb-global.conf” file.
  4. Open (or Double click on) the “smb-global.conf” file.
  5. Scroll down the text to the “max protocol = smb2” entry. Change that entry to: “max protocol = smb1” or “max protocol = smb3”
  6. Save the changes.
  7. Close out of WinSCP (or similar program).
  8. Reboot the My Cloud (via the Dashboard or SSH reboot command).

After reboot check with Windows 10 File Explorer to see if the My Cloud is now listed under “Computer” in addition to “Media Player” and “Storage”. You may have to hit the Refresh button (or F5 key) to refresh the page.

Note: Unknown if this change to the “smb-global.conf” will be retained when or if the My Cloud firmware is updated or if a My Cloud reset or system restore is performed.

I don’t know the problem. but no a days i can’t transfer files from my win 10 PC to WD My Cloud EX2 Ultra NAS.
NAS is connected to my home modem +router(ASUS DSL AC68U) via Gigabit ethernet cable. My PC is also connected to my router vai gigabit ethernet cable.

Earlier i was getting transfer speed of around 75-100 MBps while transfering file bw NAS and PC.

Recently a problem has started occurring. On the NAS in a share I have folder where I store all my family photos and videos(size ~ 279 GB). When I try to access that folder using WD My Access utility, the file manager browser don’t responds at all. Its like the NAS has become unresponsive.

When I try to copy some images or video to or from that folder, I get initial spped of 344 kbps and after some time I get error " 0x8007003B".

I searched this error and fcame on this page. from here I found some link int this discussion, and was redirected to some troubleshooting page.

All this troubleshooting did was that it changed the initial transfer speed to 28 MBps, and then speed crashes down to kbps.

Don’t know whats wrong. I have done Full Disk Test and System Test in Utilities in setup menu of “WD Setup MY Cloud” portal