Wireless USB adapter help needed


#1

Based on the approved list, I purchased a Netgear Wireless-N Dual Band USB adapter (WNDA3100) from Staples. The box had no revision listed anywhere on it, so I thought I was good. I plugged the adapter into each USB port, but neither recognized it. For both ports, when I go into Network Setup, the wireless option is not available.

The only thing I noticed was that on the adapter itself, there is a small v2 next to the model number.

Is there a trick I’m missing or is this one that is not supported?

If this one is not supported, can someone recommend an adapter they know works and where I can buy it? I have a Linksys router running G for right now. I’m having problems finding an adpater locally that is supported, so I can use all the help I can get.

Thanks.

Harlock


#2

I’ve stopped recommending USB Wireless because of this issue.  Consider, if wireless is truly necessary, using a Wireless BRIDGE instead.  That gets plugged into the ETHERNET port, leaves BOTH USB ports free for storage, and (in general) has no issues with compatibility with the Live.


#3

Tony,

I’m a little weak on the whole bridging thing. Right now, I’m running a Linksys WRT54G using custom firmware DD-WRT v24-sp2. Would you have a recommendation for a bridge solution?

By the way, wireless appears to be my only option. I tried the Netgear Powerlines AV-200s and the transfer rate to the WD TV Live+ was horrible.

Thanks.

Harlock


#4

No, I can’t make a recommendation because I am not, myself, using one because I got lucky with the Buffalo Mini USB from Amazon.


#5

Before you give up on your purchased USB adaptor, make sure you are using the latest firmware (1.02.21) and do a general reset.

reset the WDTV via the paperclip hole on the side.

reset to factory defaults via the internal menu.

unplug the WDTv from the power supply for some minutes (not seconds)

Do all 3 one after the other and then fit the USB adaptor and see if it is recognised.

It may or may not work but it is the least you can do.