Wireless USB Adapter - blue LED not flashing any more

I have a Linksys AE1000 USB wireless adapter.

It works just okay.

Transfer speed is slow slow slow during the dat (less than 1MB/s) but gets up to 8 or 9 MB/s at night.

I live in an apartment building with a large thick concrete wall (and lots of rebar) between the Hub and the Router (a Linksys E4200)

Anyway, just the other day, the blue LED on the adapter stopped flashing.  I can still transfer but it won’t flash.  I put in on my PC and it flashes just fine.  Since the connection still works (Hub and Router) I’m not bothered … just don’t understand how this can be …



I have a similar problem
I have a D-Link DWA-125 wireless adapter.
Since version 3.00.28, the orange LED stops flashing, but it’s not the most important.
The problem is that when I turn off the wifi in the evening, the WDTV Live Hub can not find it later.
I have to go into network settings of the WDTV and reconnect network recently used and it works correctly …
Not really practical …
Maybe a little problem in the new firmware?

Best regards,


PS: Sorry for my english… :slight_smile:

I have trendnet wifi adapter. The same problem. Wifi don’t connect with 3.0.xx version. I tried everything. Reset by botton, disconnected power during several minutes,… 

I can solved the problem by downgrading my firmware to 2.08.13 only. 

How do it you can find here: http://wdc.custhelp.com/app/answers/detail/a_id/5860/related/1/session/L2F2LzEvdGltZS8xMzIyMDM1NjEyL3NpZC82YTFFR1BKaw%3D%3D

1 Like

Hi Valeri,

I did exactly the same, I went back to version 2.08.13 and everything works fine…

my confirmed compatible Netgear N150 wireless USB adapter is not showing any lights and not connecting. WD TV LIVE Hub sees it, but again no lights. I have firmware v3 and am not downgrading. Any updates or suggestions with this adapter or can someoone provide a couple of other adapters that will work? Thanks Jeff


I have the same problem!

I have a D-LINK DWA-140 and it has been woking just fine with orange led and everything, from the day I bought the WDTV Live Hub 1 year ago, up until v3 of the firmware.

Ever since 3.00.28 my wireless network connection has been virtually none existing. It can find my wireless network (and the names of other networks in the building), and I can connect and enter password. But when it comes to aquiring an IP address from the DHCP server, it fails!!!

If I enter the IP address information manually, I can get network connection for anything between 5 min to 2 hours Then it disconnects, and I have to manually go in throught the setting on the WDTV Live Hub and reconnect to the wireless network.