Windows 10 and MACBOOK My Cloud Permissions Issues Resolved


#1

Been many days and multiple hours trying to resolve a Windows10 and MACBOOK access to a subfolder within a Share issue. All of the files were READ only and I was not able to resolve the permissions issues. Tried many ideas on the this Forum and nothing would work. I could only read files, could not delete them. I believe this occurred via inherited attributes when setting up my PR4100.

What I found was I could create a new folder from Windows 10 within a SHARE folder and the permissions were setup correct and I am able to change the attributes.

I copy and pasted all of the files, 100,000 +, to the new folder. Worked Great all is fine and I can change attributes.

Next issue, could not delete the old folder and 100,000+ media files. Once again searched for hours for solutions, tried all of the suggestions and nothing worked.

Unrelated to the issue I was checking something on my iPhone and wondered if I could use the CLOUD app to delete the folders and files. YES! Worked like a charm! Everything deleted, space is showing on the Dashboard as recovered.

Wanted to post this in the hopes it will save someone many, many hours of frustration trying to figure this out.


#2

It seems like it is a MAC specific issue. I would suggest you to create a Share on the My cloud from the Mac computer and then try changing the attributes to find out if it is a issue with the My Cloud. If the issue persists on the Share or on its sub folder then you should contact Apple Support to resolve such issue.