WDTV Live Hub + Windows 7 sharing

Hello,

Ive been trying to share my movies folder that i have on my PC with my WDTV. I can upload files to my WDTV through wlan (18-20mB/s~) and when i go to “Media Server” on wdtv, i see my pc there. “Kanttori-PC”, ive shared a folder within win7 but wdtv cant find any files on it.

Am i even doing it right? Should i be able to see my movies folder and then be able to try to stream a file from there? If someone could post some foolproof method on how to set it up i would be so very happy.

Yes, i could just keep uploading files to the internal but if its possible it would come in handy to instantly see any new files ive added to my movies folder on my pc. Anyways, any help much appreciated.

You can try  this.

Hope this helps.

2 Likes

Hi

I use Windows 7 myself, and share folders.

It sounds like you are selecting the Media Server, what you want to select is Network Share.

The one you are selecting is done through media player shares on Windows.

You will know if you are sharing folders, go to Network in Windows and you should see what you are sharing

just look under Network / Name of computer / should be shared folders in here.

1 Like

“Media Server” is not the same thing as “Network Shares.”

Adding a Network Share to your PC won’t appear in the “Media Server” listing.

If you’re using “Shared Folders,” then look for your media under “NETWORK SHARES.”

I did “Allowing a folder to be shared on windows 7” and “sharing a folder on windows 7” but no luck, it says storage not present when i select network share.

Really no idea whats wrong, transfer speeds to internal remain normal(fast).

Pic2.png

2 Likes

Thanks man, that finally did it. Whos awesome? Your awesome.

Excellent, and thank you.

im having this problem, ive selected the options above but still get nothing under network share???

Make sure the WORKGROUP name matches. 

yeh i get workgroup but that doesnt support mkv files so im trying to connect network share and it says no storage present. ive got files in my public folders but still nothing

 yeh i get workgroup but that doesnt support mkv files so im trying to connect network share

I think you’re confused.   The WORKGROUP NAME is PART of configuring network shares.

In other words, Network Shares IS the workgroup.  And Network Shares support ALL file types.

well when i go into media server then workgroup i get my avi on screen but not my mkv?

Yeah sounds like you are trying to share with the media player part, and since Windows media player does not play Mkv files without a tweak, you are looking in the wrong bit.

Make sure you have your Network and Sharing to NOT use passwords. Its down the bottom.

yeh ive got that switched off

what bit do i look in then? how can i set it up to use mkv files?

I’m having this problem too. Been through all your advice in this string & other bits & pieces from the forums.

A few points to note:

  • I’m fairly sure everything is set up right on my lap top

  • I can see folders I’ve made available for sharing on my blu-ray player (which is connected through the same livewire box as my HUB)

  • I can transfer to the HUB over the network

  • Internet services are working on the HUB

  • I can periodically access files on my lap top from the hub (not via the network sharing option - this always says nothing is connected), but rarely

In a nutshell, everything works except I can’t access files over my network from the HUB.

Any advice would be greatly appreciated, as I’m starting to think I have a faulty HUB.

Thanks…

Compare these settings.   This is how my Win7 boxes are configured.   Also, make sure the WORKGROUP name is configured IDENTICALLY on your server and Hub.

Pic2.png

Not sure how to check the workgroup names (not entirely sure what a workgroup is). Sorry, sure this sounds really dumb.

Just go to Control panel and navigate to the above page to check your Network workgroup options (check the above image for navigation path).