WdMyCloud - Stopped sharing some shares


#1

After many months of error free working my NAS drive (WdMyCloud) appears to have stopped sharing 5 of my 6 shares to my android phone and Samsung TV, the only one that still appears to be working is the default PUBLIC one with its 3 subfolders, which I do not use. However all 6 shares are seen and can be accessed from my windows 10 laptop.

This happened whilst we were watching a film from one of the shares. From the logfiles it looks like WdMyCloud rebooted at that point, perhaps a power glitch.

Have restarted the DLNA media server on Twonky, rebuilt the DLNA database numerous times – all to no avail. Rebooted WdMyCloud and still the same.
Did an ssh onto WdMyCloud and could not see any sign of errors in the system or Twonky logfiles. In the twonkymedia logfile I could see the correct entries for each of the shares. Stopped DLNA streaming, moved twonkymedia to twonkymedia_bak and restarted DLNA streaming – still only showing the one share on tv and android phone.

Following notes from cpt_paranoia were very useful but still no luck.

What am I missing? Any ideas would be appreciated.


#2

You should try contacting WD Support for such issue. They can help you to get the resolution.

You can contact WD Support from the link given below.