Wd tv media box

Hi all i have the above, connected to a WD My book (essential) 1TB Hard drive, my problem is its stopped playing video files, all are either .avi or divx, ive used the master reset on the side, ive checked the hard drive, but its still the same?

Perhaps a firmware update?..i dont know, has been working perfectly

Any help would be grealy recieced.

model; WD00AVP

many thanks.

Do you get any errors? have you unpluged both the WD TV and USB drive and try again?

I’d bet that it’s the .mkv issue.

Unplug your Gen1 for a while, and then do the paperclip reset on the side when you plug it back in.  YOu might also want to delete the .wd_tv folder’s contents.

YOu might also want to delete the .wd\_tv folder's contents.

thanks for the replys, is this folder on the useb hard drive i have plugged into it, or in the unit its self?

tried the usb stick firmware upgrade as described on here; http://www.wdc.com/wdproducts/updates/?family=wdfwdtv_live

but my device does NOT have a firmware icon in the settings menu?

have order a usb lead so will try it connected live to the internet when that arrives.

.wd_tv folder contents deleted?..and unit unplugged from mains over night, as power re-applied reset done.

…started to play 1 .avi file then frooze, going back to menu and choosing another file to play, back to normal with warning that file not supported!

…its pissing me off now!

is it a problem on/with unit?..OR…on the 1TB usb drive?




well finally got the unit to see the v1.03 update…update done, now it starts to play video`s but without any sound!..or on 1 it just crashed!..bloody thing!

Time to buy a new one me thinks?!!!