WD TV LIVE image freezes and does not respond

Hello, my device freezes in the middle of playing any video, the image freezes and does not respond to any command. Only solved if I unplug from the mains and plug it again.
For him several times in less than an hour, making it very difficult to see any video file. I tried to reset it to factory defaults and not solved. I have also tried to change my hard drive, a WD Elements 2TB, nor is solved.

What else can I do?

I have exactly the same problem. Even others:

  1. can not turn on or off the box with a remote
  2. device freezes, random logic of problem
  3. file loses the index point where it was stopped

The only solution is to physically reboot the box, unplogging it from power source.

Any ideas?

Same problem.

I have 2 devices and i detect this problem in the 2.

The 2 are updated with the last versión of the firmware. One is connected using LAN and the other by wifi.

I also try to reset to factory settings but the problem remains.

Hello,I have the same problem. My device freezes in the middle of playing any video, the image freezes and does not respond to any command. Only solved if I unplug from the mains and plug it again.
This will happen several times in less than an hour, making it very difficult to see any video file

I have the same problem.
Firmware is up to date.

The same problem started happening after 1 year of use (approx. 1 month ago).

Video files freeze and no remote command is detected.
The only way is to detach power connection and restart the player.

It never occurred before…and I didn’t notice any relationship to the type of file played.
Also, I did not make any major change in the setup (connection, cables, tv, etc…).
FW is updated.

Any idea?

Thanks

I have the same problem. Random lockups every few days. Mine occur when the unit is left in standby. Some Network shares also seem to disappear randomly and a reboot is the only way to get them back. Has anyone tried to roll back the Firmware to 1.01.30 to see if that worked? I will try the rollback if the freezes continue.

Yep, 15 minutes is the maximum viewing time these days before the freeze! Remote unresponsive with only option to unplug power and start the process over again.

Having same problems. Freezing during a video and unit freezing during sleep mode. Manual reset (pulling plug) and device reset via system setup is making no difference. Have tried multiple USB flash drives and it makes no difference, so that is not the issue.

Running firmware version 2.02.32. Have tried re-installing version 1.02.17 from the web site using their instructions, but the unit is not recognizing the four required files from the USB flash drive as per instructions.

Other postings in the WD Community area suggest turning off Miracast has worked for some. I’ve tried that and it makes no difference (at least not to me).

Any thoughts from anyone?

Hi, I have the same issues. Remote and from the Phone doesnt really works. And it freezes after almost 15 minutes. I (here in the Netherlands) don’t have miracast or something like that. And before it worked fine. For some reason i cannot downgrade the firmware to a previous version. What also bothers me is that there hasnt been any update while many people have the same problems. And that for some reason i cannot send a question to WD because it keeps asking for the right modelnumber, whilest i give in the correct on. Can this be a windows 10 issue?

So i have the feeling that western digital isn’t doing good for there clients with the wd live…

So I THINK I’ve found the answer (at least to my problems with no guarantees that it will fix yours). A few things…

  1. I’m very confident the freezing issues most (if not all) are reporting are firmware related.
  2. The answer is (as others have recommended in various community threads) downgrading the firmware.
  3. By me doing #2, my freezing problems have disappeared.
  4. BUT keep in mind this might not solve every problem for everyone.

So what’s the best procedure? Don’t follow any instructions but those from JoeySmyth in this thread (IMO)…

…or from the cut & paste of the same below (with a few notes from me in BOLD)…

So there you go. Good luck, but all I know is that it worked for me.

1 Like

the strange thing is that I upgraded the latest firmware when it came out (late 2014 I think) and the issue only showed up 1 month ago (September 2015).

so how can it be a FW-related issue?

…unless the player makes some “silent” small upgrades that do not affect FW version indicated on the settings menu…

anyway,I’ll try to contact WD assistance, considering that my player is still under warranty and see what they come up with.

yesterday (after it froze again) I tried with manual Reset (inner button accessible from under the case).
will check if this solves anything in the next days.

same thing happens to me…no model or serial is ever recognized as correct… if you use this form

but I went here https://westerndigital.secure.force.com/, registered my product and then I managed to send an assistance request

I’ll see if I get some info for assistance under warranty…

You make a good point, so let me address it.

You stated that you last upgraded in late 2014 to “the latest firmware.” According to the current AVAILABLE firmware for the product (and that is NOT version 2.02.32 as I previously had and I think you have), version 1.02.17 was released on 12/16/2014. That would be around the time you last upgraded.

Strangely, version 2.02.32 is no where to be found on WDs support pages anymore. The current firmware page shows 1.02.17. That link is…

…They’ve gone back ever FURTHER then the version I recommended in my longer email shown above. To me, that is clear evidence they know there is a problem (together with the fact that version 2.02.32 has disappeared). Further evidence: Look on that link at the things they “updated”…

- Resolved system lock up when in idle mode on DVD menu overnight.
- Resolved system locking up during media compile with USB HDD and Network Share.

So I’m not sure when 2.02.32 came out. Because it no longer exists on WDs support page, there’s no way of telling. I THINK it came out in the last two months and they have since reverted back.

One more thing: I don’t think any of this is flash drive-related, so you can discount that as a potential hardware problem. I’ve tried multiple drives from multiple manufacturers (all WD approved) and the problem still persisted.

All I know is this…my problems - both those listed above that version 2.01.86 fixes - are now gone and my box works perfectly with no freezing. I would suggest you try the procedure shown above.

1 Like

in fact my player indicates FW version 2.02.32 but some days ago I noticed that 1.02.17 FW only is available as latest on WD website…

I am pretty sure that I updated my FW after some months I bought it, then it showed FW 2.02.32
(as this pdf lists http://support.wdc.com/download/notes/WDTV_Live_Streaming_FW_Release_Notes_2_02_32.pdf?rn=2)

[edit] found “old” page Release 2.02.32 (8/11/2014) http://support.wdc.com/downloads.aspx?g=1011&lang=en [/edit]

I also found some other forums (not WD-related) that indicate a malfunctioning FW 2.02.32

the point now is: 1.02.17 or 2.01.86 as suggested?
:confused:

To clear up the confusion …

Firmware 2.01.86 is for the WDTV Live Streaming Media Player (aka SMP) released in 2011

Firmware 1.02.17 is for the WDTV Media Player released in 2014 (this device does not support Netflix)

1 Like

Frankly, I don’t think it matters which one, but if the newer version works (and it works for me) and it has certain features (that work) that the 1.02.17 does NOT have, then I say go for 2.01.86.

I say either one, but all I know is 2.01.86 worked for me.

Good point, JoeySmyth. I think that clears it up for mettius, but now I can’t remember exactly what model he has (LOL).

BTW JoeySmyth…Thanks for the detailed firmware fix on the other thread. I hope you don’t mind me spreading it about. It saved my a##!

thanks :wink:

I had a problem (freezes etc) with the 3rd gen player and sent it for replacement and they don’t make them anymore and offered a refund or a 4th gen player instead. Chose player and I am getting it today. Can somebody tell me which firmware for the 4th gen (without Netflix) is a stable one. Official site shows 1.02.17 for download. Is this one working fine? Thanks.